Subwoofer hummar

Elektronikrelaterade (på komponentnivå) frågor och funderingar.
breflabb
Inlägg: 2664
Blev medlem: 8 oktober 2014, 17:00:54
Ort: Sörmland: 59.395514, 16.465287

Re: Subwoofer hummar

Inlägg av breflabb »

120µF i detta sammanhang är ganska obetydligt
Du skall nog leta efter runt 1000-2000µF
oskasson
Inlägg: 36
Blev medlem: 28 februari 2013, 09:10:46

Re: Subwoofer hummar

Inlägg av oskasson »

Jag försökte alltså inte lösa problemet genom att koppla in den utan bara höra skillnad som nån föreslog. Och skillnad blev det ju.
breflabb
Inlägg: 2664
Blev medlem: 8 oktober 2014, 17:00:54
Ort: Sörmland: 59.395514, 16.465287

Re: Subwoofer hummar

Inlägg av breflabb »

Om det blev skillnad med 120µF då kanske det försvinner helt
Om du går upp i kapacitans runt 1000µF. Rätt spår????
oskasson
Inlägg: 36
Blev medlem: 28 februari 2013, 09:10:46

Re: Subwoofer hummar

Inlägg av oskasson »

Jag gjorde en annan grej. Fick låna en kompis lödpenna och testade C44, C45 osv som du sa från början. C44 var kass, mätte ca 10 myF fast den var märkt 100 myF. Bytte ut den mot 120 myF (typ 100 ju) som jag hittade i nätadaptern. Voila! Problem solved. Dock är bruset ofta där i en halv minut när man slår på subban (pun intended) men sen försvinner det helt. Men musiken låter bra nu med så varför bry sig mer.

Tack allihop! Sparade tusenlappar på detta :)
Användarvisningsbild
lillahuset
Gått bort
Inlägg: 13969
Blev medlem: 3 juli 2008, 08:13:14
Ort: Norrköping

Re: Subwoofer hummar

Inlägg av lillahuset »

Grattis!
breflabb
Inlägg: 2664
Blev medlem: 8 oktober 2014, 17:00:54
Ort: Sörmland: 59.395514, 16.465287

Re: Subwoofer hummar

Inlägg av breflabb »

:tumupp:
Skriv svar