Buggfix Plus
Aktuellt datum och tid: 14.10 2020-01-18

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 10 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Spindelproblem
InläggPostat: 13.01 2018-11-07 

Blev medlem: 07.28 2017-04-11
Inlägg: 7
Bilaga:
image1-3.jpeg
HJÄLP!

Hej min cnc-maskin är ur funktion.
Någon här på forum som har förslag på vilka kretsar som troligtvis är trasiga?
Har fin signal från fräsens dator till frekvensomriktaren via RS23.
Går att köra spindeln manuellt från frekvensomriktaren.
Tesen är att det är något trasigt på det avbildade kortet.
Tack på förhand för tips.
M v h
Nicklas


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Spindelproblem
InläggPostat: 13.05 2018-11-07 

Blev medlem: 07.28 2017-04-11
Inlägg: 7
Upplösningen lite dålig här kommer detaljbilder:
N


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Spindelproblem
InläggPostat: 14.32 2018-11-07 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.53 2010-01-04
Inlägg: 5725
Ort: Skogen mellan Uppsala-Gävle
Har du testat att känna på alla kontaktdon och kablar? Kanske värt att plugga i/ur dom också om det skulle vara glapp någonstans.
Vad är det för maskin? Hur ser "felet" ut? Har du korrekt matning till kortet på bilden?


Upp
 Profil  
 
 Inläggsrubrik: Re: Spindelproblem
InläggPostat: 14.41 2018-11-07 

Blev medlem: 14.06 2010-03-24
Inlägg: 136
Ort: Huddinge
Det ser suspekt ut på kretskortet, ovanför reläerna och elektrolyt kondingen.
Är det bara skit på kretskortet?
Prova rengör där så du kan se ordentligt om kortet är skadat.


Upp
 Profil  
 
 Inläggsrubrik: Re: Spindelproblem
InläggPostat: 15.35 2018-11-07 

Blev medlem: 07.28 2017-04-11
Inlägg: 7
Maskinen är en Gerber Sabre 408
med 7.3 KW Colombo spindel.
Frekvensomriktaren är en IDM P5 series
(samma som Yaskawa P5)


Upp
 Profil  
 
 Inläggsrubrik: Re: Spindelproblem
InläggPostat: 15.43 2018-11-07 

Blev medlem: 07.28 2017-04-11
Inlägg: 7
Efter tvätt ser det ut så här.
Några tips och tankar?


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Spindelproblem
InläggPostat: 15.57 2018-11-07 
EF Sponsor

Blev medlem: 07.47 2008-12-03
Inlägg: 7390
Ort: Hallstahammar
Ser nästan ut som en medveten men ful modifiering.


Upp
 Profil  
 
 Inläggsrubrik: Re: Spindelproblem
InläggPostat: 16.02 2018-11-07 

Blev medlem: 07.28 2017-04-11
Inlägg: 7
Har hittat kort på eBay:

https://www.ebay.com/itm/1pc-used-ETC61 ... %7Ciid%3A1


Upp
 Profil  
 
 Inläggsrubrik: Re: Spindelproblem
InläggPostat: 20.01 2018-11-07 

Blev medlem: 14.06 2010-03-24
Inlägg: 136
Ort: Huddinge
Frågan är om det är avbrott under den tunna kopparbanan som går från viahålet och har svart beläggning ovanpå.
Mät med en multimeter och är det avbrott löd en liten kabel i stället för kopparbanan.
Inte så snyggt kanske men brukar fungera.
En annan fråga är vad det svarta kommit ifrån, elektrolytkondingar brukar kunna börja läcka då de är gamla.


Upp
 Profil  
 
 Inläggsrubrik: Re: Spindelproblem
InläggPostat: 21.00 2018-11-07 

Blev medlem: 12.59 2013-11-02
Inlägg: 63
Om det synliga verkar vara i ordning, skulle jag mäta på reläerna i övre högra hörnet. Om de bryter höga strömmar eller induktiva laster, kan kontakterna ta slut.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 10 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 8 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010