Electrokit Buggfix Plus
Aktuellt datum och tid: 23.29 2020-07-07

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 197 inlägg ]  Gå till sida Föregående  1 ... 9, 10, 11, 12, 13, 14  Nästa
Författare Meddelande
InläggPostat: 17.16 2018-09-24 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
YD1150 skrev:
Ta en pappskiva (baksidan på ett kollegieblock funkar bra) och gör ett bobin som passar kärnan.
Sen tar du Styren + härdare = Polyester (används till "plastbåtar" tillsammans med glasfibermatta)
och penslar/ "dränker in" bobinet så att pappen suger in polyestern och sedan
låter allt härda i 30 minuter eller mer, sen är det färdigt. Bobinet blir rätt hårt när allt har härdat.

Styren + härdare bör inte vara svårt att få tag på i Göteborg, finns väl ett antal fritidsbåtar där.
Det stinker en del om kemikalierna så det är bra att hålla till utomhus :)

Det här var ju ett underbart roligt och trevligt förslag!

Stort tack!

Nu undrar jag mest hur det går med gavlarna och hur/när jag limmar på dom för man kan inte riktigt ha bobiner utan gavlar även om jag faktiskt nästan kan det för jag skall bara linda på två lager.

MVH/Roger
PS
Har varit i kontakt med CC Marin i Långedrag för i samband med att jag inte fick mina kassa vattenbaserade färger att funka så lurade jag på oljebaserad båtfärg istället, problemet var bara att den burken kostade närmare 500 spänn samtidigt som jag faktiskt inte riktigt gillar rengöringsproblematiken och det faktum att jag kan spilla på mitt lenoleum-golv och fullständigt förstöra det. Vattenbaserat är således tacksamt på många sätt, en roller kan man t.ex göra rent under kranen men hade man nyttjat oljebaserat, hur sjuttsingen gör man rent en roller då? :humm:


Upp
 Profil  
 
InläggPostat: 17.56 2018-11-16 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
Jag har gjort lite mätningar på min LL-trafo (kärnbeteckning: LL1638).

Jag har mätt upp my_r som blev i praktiska runda slängar 10000, men Ni kan själva se my_r(T) i excel-arket.

MVH/Roger


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 22.35 2018-11-26 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
Jag har nu beställt 1,5mm Ask-fane'r av ABI Trä.

Största vitsen med "plywood" förutom att jag bara älskar trä, är att vitlim dels är enkomponents så att man slipper en massa slafs dels så biter det bra.

Nackdelen är att det ju inte tål så hög temperatur MEN det kommer inte bli så hög temperatur.

I samband med detta kommer jag ta fram en "träkärna" som har dom måtten kärnan har, bobinen kommer sedan limmas runt den, fast jag är osäker på hur.

Träkärnan kommer sedan borras i mitten på längden med min gängstångs diameter dvs 8mm, här vill man dock gärna borra riktigt rakt men det är nåt jag inte förmår så det är osäkert här hur jag gör (nån som har en pelarborrmaskin över? :) ).

MVH/Roger


Upp
 Profil  
 
InläggPostat: 22.52 2018-11-26 
Tidigare soundbrigade
Användarvisningsbild

Blev medlem: 21.44 2006-08-23
Inlägg: 22966
Ort: Vänersborg
Citera:
Största vitsen med "plywood" förutom att jag bara älskar trä, är att vitlim dels är enkomponents så att man slipper en massa slafs dels så biter det bra.

Precis, Roger. Vitlim eller PVA eller vad man vill kalla limmet ger, om man får en riktigt tunn fog världens bästa fästresultat. Limmet verkligen bondar trä som inget annat lim kan. Glöm kontaktlim, cyanolit, epoxi ... Vitlimmet tränger in i träet och ger perfekt resultat. Tänk på att om träytorna har exponerats för atmosfären längre tid kan man gott putsa lite lätt med fint slippapper för att ta bort hartsämnen som trängt upp och försvårar att limmet fäster 100%.


Upp
 Profil  
 
InläggPostat: 18.18 2019-12-22 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
Idag har jag skissat på mina nya bobiner medels C-kärna från Lundahl.

Lite data:
C~140mm (kärnans tvärsnittsomkrets)
A~7E-4m^2 (kärnans tvärsnittsarea)
Urms~15Vp~11Ve
f~70Hz
B~1,6T
Zss=4 Ohm (sekundär fördelad över två bobiner)
Zpp=8 Ohm (Zp=2 Ohm)

Formel:
N=\frac{U_{rms}}{4,44BAf}...1

Nyttjar man formel 1 får man först Npp=32 varv (fördelat över två bobiner, alltså)

Men när jag vill få snyggare "täckning" av primären med sekundären hamnar vi på (per bobin):
Np=59 varv
Cup=0,7mm
Ns=41varv (bobinbredd=41mm)
Cus=1mm
fsat=19Hz
Rcu(tot dvs pp)~0,7 Ohm

Med täckning menar jag att sekundären skall täcka primären på bobinen, jag har erfarenhet av att om den inte gör det så får man resonanta fenomen eller åtminstone läckage.

MVH/Roger


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 17.26 2019-12-23 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
Bobin-bitarna har LaRdA tacksamt skurit upp med sin laser, själva FR2-materialet har jag tacksamt fått av prototypen.

MVH/Roger


Upp
 Profil  
 
InläggPostat: 21.58 2020-04-06 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
Idag försökte jag testa min trafo med KJA.

Det gick inte.

I normaltutförandet hade jag motorboating motsvarande c.a 2Hz.

Jag trixade lite och fick bort problemet men visste inte riktigt vad jag gjorde i köket där detaljanalyser är mycket svåra.

Så jag fick inte ut nån vettig signal, verkar som om strömgeneratorn (för hög gain) strular samtidigt som den faktiskt inte är nödvändig så jag lurar på en resistiv bypass här.

Verkar i alla fall som om jag på två dygn lyckats ladda det fina "fegis-batteriet" jag fick av RON i lördags.

Den här applikationen kräver alltså ett seriöst batteri för det handlar om nära 4A i topparna och det klarar inte mitt labbagg.

Men jag får syna grejerna bättre, återkommer :)

MVH/Roger
PS
Är superintresserrad av bandbredd uppåt, sånt går nämligen inte att beräkna fram utan måste mätas, bandbredden neråt går dock att skatta och beräkna, åtminstone efter att det är lindat. Lite kul att jag råkade få användning för kablaget jag precis gjort till mina högtalare samtidigt som inte högtalarna behöver kablaget på typ en vecka dvs innan jag lackat färdigt.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 19.30 2020-04-07 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
Idag har jag fått ordning på min KJA.

Var tvungen att applicera lite feedback för att få sinus, utan feedback blev det mest fyrkant eller inget alls.

Utsignalen på sekundären ser asfin ut!

Det är mycket roligt!

Jag kommer dock avvakta med fp-mätningar till i morgon för jag är så nöjd med vad jag har vid 1kHz.

Uteffekten vid nyttjande av 12V/1,2Ah-batteri tycks vara ungefär 8W vilket stämmer med mina teoretiska beräkningar.

MVH/Roger


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 22.12 2020-04-08 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
Jag får ingen snygg signal vid HF och max uteffekt, den blir hajfenformad och formellt -3dB vid 20kHz.

MEN om jag bara kör med 2,5Vpp (och OL) så får jag fp=-1dB@20kHz, om man säger.

Detta innebär att fp är runt 60kHz.

Och detta är UTAN motkoppling!

Men jag har nåt skumt problem med den högre effekten och bandbredden för den ser inte bra ut, den blir som sagt hajfenformad och jag förstår inte varför.

Fast lågeffekt-bandbreden är mycket bra, det är annars allmänt känt att bandbreddsmätningar som förbättras av motkoppling måste ske vid en nivå som är mycket lägre än max för annars finns ingen motkoppling kvar.

Nu har jag dock ingen motkoppling så problemet är av annan art.

Kul i alla fall med runt 60kHz!

En sådan bandbredd tycker jag är optimal (-0,5dB@20kHz).

MVH/Roger
PS
Jag får fin sinus vid max uteffekt upp till i alla fall 5kHz, detta duger gott för en akustisk gitarr når ändå inte så högt.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 17.57 2020-04-10 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
Ikväll har jag verifierat att jag får ut fin sinus vid 20kHz och ungefär 1W i 4 Ohm.

Över den uteffekten och allt kukar ur.

Varför?

Ingensomhelst aning, har Ni?

Alltså, vad har nivån överhuvudtaget med saken att göra?

Trissorna kan lätt leverera 10A och jag kör på bara 3A så nivå-problem vad gäller ström existerar inte.

Eftersom inte problemet finns vid 1kHz utan vid 5kHz+ så handlar det heller inte om flödestäthetsproblem ty 1/f dvs antal varv funkar.

Man vad är det då som spökar?

Observera att feedback inte spelar nån roll när det gäller detta, jag har -0,5dB@20kHz & 2,5Vpp vid Open Loop.

MVH/Roger


Upp
 Profil  
 
InläggPostat: 19.11 2020-04-11 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
Idag har jag mätt på ena drain (nedre kanalen) samtidigt som jag mäter över den sekundära lasten på 3,9 Ohm (övre kanalen).

Nedre kanalen kan se fruktansvärt dålig ut medans övre kanalen ändå ser hyfsad ut.

Gissar att det är trafons banbredd och kortslutande av jämna övertoner som gör detta men jag vet inte.

Jag har nu alltså krämat på lite med effekt vid 20kHz och det är då det blir fult.

1W är inga problem, sinus in på OPT och sinus ut från OPT.

>1W och signalen in på OPT (nedre kanalen) blir att se konstig ut samtidigt som den initialt ser ganska bra ut men att sedan, modell termiskt, (fast det inte är det för det är bara att starta om) driver till att bli asful.

Jättekonstigt!

Jag hade inte sagt nåt om det "termiskt" drev till att bli fult varvid om man tar bort matningen och direkt, inom en sekund, sätter på den igen och får det fula direkt, men nu tar det 10s VARJE gång!

Så hur kan nåt driva "termiskt" när det uppenbarligen inte är termiskt?

För då skulle det gamla tillståndet "hänga kvar", liksom.

Bifogar lite bilder.

MVH/Roger
PS
Projektet är faktiskt inte överdrivet misslyckat för signalen ut till högtalaren vid 20kHz och full effekt (8W) är inte så ful, håller man sig till <1W så är den tom fin. Så jag är mest intresserad av vad tusan som händer för jag finner det ologiskt.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 19.13 2020-04-11 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
Idag har jag mätt på ena drain (nedre kanalen) samtidigt som jag mäter över den sekundära lasten på 3,9 Ohm (övre kanalen).

Nedre kanalen kan se fruktansvärt dålig ut medans övre kanalen ändå ser hyfsad ut.

Gissar att det är trafons banbredd och kortslutande av jämna övertoner som gör detta men jag vet inte.

Jag har nu alltså krämat på lite med effekt vid 20kHz och det är då det blir fult.

1W är inga problem, sinus in på OPT och sinus ut från OPT.

>1W och signalen in på OPT (nedre kanalen) blir att se konstig ut samtidigt som den initialt ser ganska bra ut men att sedan, modell termiskt, (fast det inte är det för det är bara att starta om) driver till att bli asful.

Jättekonstigt!

Jag hade inte sagt nåt om det "termiskt" drev till att bli fult varvid om man tar bort matningen och direkt, inom en sekund, sätter på den igen och får det fula direkt, men nu tar det 10s VARJE gång!

Så hur kan nåt driva "termiskt" när det uppenbarligen inte är termiskt?

För då skulle det gamla tillståndet "hänga kvar", liksom.

Bifogar lite bilder.

MVH/Roger
PS
Projektet är faktiskt inte överdrivet misslyckat för signalen ut till högtalaren vid 20kHz och full effekt (8W) är inte så ful, håller man sig till <1W så är den tom fin. Så jag är mest intresserad av vad tusan som händer för jag finner det ologiskt.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 20.10 2020-04-11 
Användarvisningsbild

Blev medlem: 21.41 2010-10-29
Inlägg: 1714
Nu regnar det ute så det är mycket bättre att vara på forumet. Hur ser signalen ut på gate och drain, en skop-kanal till g och d.


Upp
 Profil  
 
InläggPostat: 20.38 2020-04-11 
EF Sponsor
Användarvisningsbild

Blev medlem: 21.41 2012-12-13
Inlägg: 11897
Ort: Göteborg
Du är underbar med ditt engagemang!

Jag har nu mätt hur g och d ser ut.

d är som förut nedre kanalen och g är den övre kanalen, båda 5V/DIV (drivna från 12V-batteri obs :) )

Spontant kan jag säga att g ser bra ut, runt 3Vpp och sinusformad.

d ser dock bedrövlig ut.

Tacksam för tips.

MVH/Roger
PS
Vad jag kan se så sker det faktiskt nån slags frekvensdubblering på drain :humm:


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 21.40 2020-04-11 
Användarvisningsbild

Blev medlem: 21.41 2010-10-29
Inlägg: 1714
Det är nog en extra "feature" då det är en oktavhöjare. Skojar lite... :D Nej det ser ju inte riktigt bra ut. Påminner lite om frekvensdubblare med två NPN transistorer som körs differentielt på basarna och kollektorerna ihopkopplade men det har du ju inte här. Drivstegen är väl med J-FET, räcker drivförmågan från dem till MOSFET:arna. Kan det bli någon skum återkoppling från drain till gate som ställer till det? Får nog sova på saken :)


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 197 inlägg ]  Gå till sida Föregående  1 ... 9, 10, 11, 12, 13, 14  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010