Spindelmotorn låter som en stenkross. (Nu med film)

Robot, CNC, Pneumatik, Hydraulik, mm
Sodergarden
Inlägg: 38
Blev medlem: 5 mars 2016, 12:28:05
Ort: Motala

Spindelmotorn låter som en stenkross. (Nu med film)

Inlägg av Sodergarden »

För några dagar sedan fick jag hjälp av en kompis som är elektriker att koppla in min nya 2.2kw vattenkylda spindelmotor till frekvensstyrningen.
Allt gick som det skulle, motorn snurrade tyst och fint.

Idag kopplade jag på vattenkylningen och skulle testa den lite mer, första gången hade jag bara kollat så den funkade, inte mer.

Då låter den helt plötsligt som en stenkross! Jag har kollat inställningarna i frekvensstyrningen och de stämmer.

Kan det pyttelilla jag testade motorn obelastad utan vattenkylning ha förstört den? Det var inte mer än tio sekunder....
Senast redigerad av Sodergarden 30 augusti 2019, 13:33:14, redigerad totalt 2 gånger.
Sodergarden
Inlägg: 38
Blev medlem: 5 mars 2016, 12:28:05
Ort: Motala

Re: Spindelmotorn låter som en stenkross.

Inlägg av Sodergarden »

En film .
Du har inte behörighet att öppna de filer som bifogats till detta inlägg.
Användarvisningsbild
Lasp
Inlägg: 11033
Blev medlem: 1 juli 2011, 19:09:09
Ort: Helsingborg

Re: Spindelmotorn låter som en stenkross.

Inlägg av Lasp »

Nu kunde jag inte spela upp denna film. Men jag har haft samma typ. Pga. nedkörd Z i bordet. Tom. brutit nån fräs, så har lagren belastats på fel sätt!
Kolla om det går att byta lagren. För mig blev det ny spindel och fler torrsimningar ;-) Så att man är säker på att koden är rätt!
Jag menar om det skiftar mellan 20 och 21 och den kör tum istället för mm Kan det smälla rätt hårt.
Men det kanske bara är jag som är så klantig ;-) ?
Användarvisningsbild
arvidb
Inlägg: 4337
Blev medlem: 8 maj 2004, 12:56:24
Ort: Stockholm

Re: Spindelmotorn låter som en stenkross.

Inlägg av arvidb »

Kanske något skräp som har kommit in i lagren? Snurrar den jämnt och fint om du kopplar ur den och snurrar den för hand eller kan du känna ojämnheter då?
Sodergarden
Inlägg: 38
Blev medlem: 5 mars 2016, 12:28:05
Ort: Motala

Re: Spindelmotorn låter som en stenkross. (Nu med film)

Inlägg av Sodergarden »

Den känns som den ska om jag snurrar den manuellt.

Jag har INTE lyckats köra ned den i bordet :)

Jag har inte provat att fräsa med den alls, bara testat så den funkade i 10sek i förrgår, sen dess har den varit avstängd.
Användarvisningsbild
arvidb
Inlägg: 4337
Blev medlem: 8 maj 2004, 12:56:24
Ort: Stockholm

Re: Spindelmotorn låter som en stenkross. (Nu med film)

Inlägg av arvidb »

Kanske en dum fråga men är du säker på att det är motorn som låter? Det är inget annat som sitter lite löst och vibrerar?
Användarvisningsbild
Uttis
Inlägg: 2022
Blev medlem: 16 december 2006, 00:54:34
Ort: häredetfaningenstjärna (fagersta)

Re: Spindelmotorn låter som en stenkross. (Nu med film)

Inlägg av Uttis »

Linjärlagret rör sig när du startar spindeln, störningar till motorerna?

En sån där spindel kan köras rätt länge utan kylning.
Sodergarden
Inlägg: 38
Blev medlem: 5 mars 2016, 12:28:05
Ort: Motala

Re: Spindelmotorn låter som en stenkross. (Nu med film)

Inlägg av Sodergarden »

Ja jag inbillar mig ju också att den inte borde ha några problem med de där sekunderna den gick utan kylning. Min gissning var ju direkt att det hade nåt med frekvensstyrningen att göra men helt säker är man ju aldrig..

Du menar att linjärlagret slamrar om motorn slår till och från?

Det enda som skiljer från första gången jag testade motorn är ju att den har vatten i sig nu. Skulle det kunna vara så att den läcker vatten internt?
Sodergarden
Inlägg: 38
Blev medlem: 5 mars 2016, 12:28:05
Ort: Motala

Re: Spindelmotorn låter som en stenkross. (Nu med film)

Inlägg av Sodergarden »

Jag löste det!

Jag kom på att det var en sak till som skiljde från förra gången..
Den här gången hade jag även breakoutkort, styrkort och nätaggregat till stegmotorerna inkopplade.....på samma fas som frekvensstyrningen, det var tydligen inte bra :D
Användarvisningsbild
Uttis
Inlägg: 2022
Blev medlem: 16 december 2006, 00:54:34
Ort: häredetfaningenstjärna (fagersta)

Re: Spindelmotorn låter som en stenkross. (Nu med film)

Inlägg av Uttis »

Nä jag menar att motorn till linjärlagret står och hoppar av störningar från spindeln, har du ingen motor där än?
Sodergarden
Inlägg: 38
Blev medlem: 5 mars 2016, 12:28:05
Ort: Motala

Re: Spindelmotorn låter som en stenkross. (Nu med film)

Inlägg av Sodergarden »

Jodå, det är motorer överallt. Fräsen är egentligen klar att fräsa med nu.......bara jag dragit fram en egen fas till spindelmotorn.
Användarvisningsbild
Glenn
Inlägg: 27264
Blev medlem: 24 februari 2006, 12:01:56
Ort: Norr om Sthlm
Kontakt:

Re: Spindelmotorn låter som en stenkross. (Nu med film)

Inlägg av Glenn »

Jag hade STORA problem med störningar från spindelmotorn i min fräs, speciellt när spindelmotorn startade så stod samtliga stegmotorer och ryckte, det avhjälptes med hjälp av diverse forummedlemmar här genom att införa gemensam jord på allt, i praktiken ihopkoppling av skyddsjord och skärmjord.
Sodergarden
Inlägg: 38
Blev medlem: 5 mars 2016, 12:28:05
Ort: Motala

Re: Spindelmotorn låter som en stenkross. (Nu med film)

Inlägg av Sodergarden »

Ok, bra att veta!
Då är det väl lika bra att göra det också direkt antar jag så slipper jag fundera på det senare.
gkar
Inlägg: 1312
Blev medlem: 31 oktober 2011, 15:28:29
Ort: Linköping

Re: Spindelmotorn låter som en stenkross. (Nu med film)

Inlägg av gkar »

EMC-problem! Vad kul! :-)
Skriv svar