Buggfix Plus
Aktuellt datum och tid: 09.54 2019-06-19

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 3 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Hjälp med Frässpindel
InläggPostat: 13.44 2019-04-16 

Blev medlem: 11.00 2011-08-18
Inlägg: 20
Hej

Jag har en Matsuura MC500-V som jag har konverterat med CS-labs CSMIO/A Motion controller.
Jag har kunnat använda de befintliga servodrivarna och spindel drivaren, det har fungerat OK med MACH3 i ett par år. Nu har CS-labs tagit fram en egen mjukvara SIMCNC som jag tänkte prova (har hunnit prova köra axlarna i SIMCNC och de rör sig väldigt mycket mjukare än med MACH3).

Nu till problemet. Min befintliga spindeldrivare (en typ av FRO) accepterar +/-10v och en "spindle on" signal. SIMCNC vill skicka ut 0-10v och CW, CCW signaler. Mach 3 kunde jag lura och säga att spindeln var en axel och på så sätt styra den med +/- 10v utgång från en av de 6 axlarna på min motion controller. Det kan jag inte göra med SIMCNC... Då provade jag köpa en begagnad FRO (Mitsubishi FR-F740 5,5KW) som borde passa min motor i effekt, men antingen gör jag något fel med programmeringen eller så är det fel typ av frekvensomriktare för jag får inte alls i närheten samma moment eller uppstartshastighet med den som med min gamla drivare, jag tycker att jag har lusläst manualen och provat alla inställningar. Jag misstänker att min motor kan vara lite för special för att drivas av en vanlig FRO. Eller så är FROn trasig...

En annan lösning vore om man kunde använda 0-10v, CW och CCW signalerna och på något sätt göra om dem till +/- 10v , då kunde jag använda min Yaskawa spindle drive. Har funderat om det helt enkelt går att göra med reläer som vänder polerna vid reversering.

Bifogar en bild på motorskylten som jag tycker är lite märklig, jag måste sätta basfrekvensen i FROn till 137Hz (och spänningen till 200v) för att den ska gå hyfsat. Kanske här jag gör fel?

Vad tror ni?


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Hjälp med Frässpindel
InläggPostat: 14.35 2019-04-16 

Blev medlem: 10.11 2007-03-19
Inlägg: 4966
Ort: Ronneby
Jag vet inte vad de olika inställningarna kallas i omformaren men som jag läser skylten så borde omformaren ställas in så att spänningen når 200V när frekvensen är 69.3Hz. När frekvensen ökar över 70Hz skall spänningen inte stiga mer, varvtalet ökar, strömmen och därmed momentet sjunker så motorns uteffekt blir lägre.


Upp
 Profil  
 
 Inläggsrubrik: Re: Hjälp med Frässpindel
InläggPostat: 17.03 2019-04-16 

Blev medlem: 11.00 2011-08-18
Inlägg: 20
Jag tolkade det också så, men när jag ställer in den så är det som att motorn hackar och går ojämnt tills den kommer upp i varv. Det slutar den göra om jag ställer upp till ca 133hz

Har även inställningar så jag kan matcha de olika värdena på märkskylten, dvs ställa flera spänningar och frekvenser. Det hjälper inte heller.

Skickat från min H8324 via Tapatalk


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 3 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 5 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010