Buggfix Plus
Aktuellt datum och tid: 19.38 2019-09-15

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 16 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
InläggPostat: 23.26 2019-06-19 
Användarvisningsbild

Blev medlem: 15.13 2010-03-07
Inlägg: 349
Ort: Bergshamra, Norrtälje
Köpte för ett tag sedan en Flashforge Finder för att tillverka diverse smådelar för till exempel gamla kassett och rullbandspelare som inte går att få tag på.

Dock har jag problem med utskriften, ritade en bandtallrik till en gammal Philips bandspelare med hjälp av Autodesk Tinkercad och det hela verkade okej vid en hastig titt men jag upptäckte ganska snart att den inte blev rund, det skiljer mer än 2 mm. i ovalitet på 60 mm diameter. Hur jag än ställer in skrivaren så blir resultatet samma.

Bilaga:
Philips EL3541.JPG


Någon som har ett hum om vad som kan vara fel, är det inte bättre precision än så?


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 23.30 2019-06-19 

Blev medlem: 20.01 2009-10-29
Inlägg: 2031
Det kanske är glapp nånstans, slak rem, löst remhjul eller liknade?


Upp
 Profil  
 
InläggPostat: 23.42 2019-06-19 
Användarvisningsbild

Blev medlem: 15.13 2010-03-07
Inlägg: 349
Ort: Bergshamra, Norrtälje
Har känt på allt mekaniskt och det verkar inte vara något glapp som kan resultera i så stor ovalitet.


Upp
 Profil  
 
InläggPostat: 00.02 2019-06-20 

Blev medlem: 16.55 2017-05-17
Inlägg: 111
Ort: Oslo, Norge
Hvis du printer et testprint (cube på 20 x 20 x 20 mm for eksempel) blir den 20 mm på alle sider da? Eller?


Upp
 Profil  
 
InläggPostat: 00.13 2019-06-20 
Användarvisningsbild

Blev medlem: 15.13 2010-03-07
Inlägg: 349
Ort: Bergshamra, Norrtälje
Har inte testat det ännu men får göra det i morgon.


Upp
 Profil  
 
InläggPostat: 01.14 2019-06-20 
Användarvisningsbild

Blev medlem: 18.17 2004-02-11
Inlägg: 9291
Ort: Knivsta
Har du kollat att alla drivhjuls centrumhål är centrerade?

Om du flyttar utskriften säg halva drivhjulets diameter är det då samma ovalitet?


Upp
 Profil  
 
InläggPostat: 04.54 2019-06-20 
EF Sponsor

Blev medlem: 11.01 2005-10-19
Inlägg: 1049
Ort: Spånga
Gissar att värdet för x eller y motor steps/ mm har blivit satt fel.


Upp
 Profil  
 
InläggPostat: 05.25 2019-06-20 

Blev medlem: 20.20 2010-08-30
Inlägg: 3274
Ort: Umeå
oavsett så går det att korrigera genom att ändra på dessa,
mät skillnaden mellan hjulets mått och modellens, i X och Y led och justera.


Upp
 Profil  
 
InläggPostat: 07.57 2019-06-20 

Blev medlem: 11.20 2009-05-26
Inlägg: 5869
Ort: Kristinehamn
Jag skulle säga, kör en bestämd så lång sträcka det gå med x och sedan samma sträcka med y då får du bäst precision på hu stort felet är. Jag hade samma fel på min skrivare men det visade sig att det var rent mekaniskt.

Länk till mina justeringar.


Upp
 Profil  
 
InläggPostat: 08.20 2019-06-20 
Användarvisningsbild

Blev medlem: 15.13 2010-03-07
Inlägg: 349
Ort: Bergshamra, Norrtälje
tingo skrev:
Hvis du printer et testprint (cube på 20 x 20 x 20 mm for eksempel) blir den 20 mm på alle sider da? Eller?


Har provat att skriva ut en kub och den blir faktiskt liksidig även om måttet inte blir exakt 20 mm.

Jar får testa lite enligt era tips.


Upp
 Profil  
 
InläggPostat: 08.45 2019-06-20 

Blev medlem: 20.20 2010-08-30
Inlägg: 3274
Ort: Umeå
mäter du med skjutmått?
20x20 är lite litet, med ett fel på 3.33% som du har blir det 19.4mm
du behöver ju itne skriva ut något stort objekt, det räcker med att börja skriva ut något som är maximalt stort och avbryta då det är några lager tjockt för att kunna mäta.


Upp
 Profil  
 
InläggPostat: 14.51 2019-06-20 
Användarvisningsbild

Blev medlem: 15.13 2010-03-07
Inlägg: 349
Ort: Bergshamra, Norrtälje
Problemet löst, ena remmen låg TRE KUGGAR (!) fel. Måste varit blind då jag kollat men......Hur har det gått till, jag har knappt använt skrivaren och inte våldfört mig på den så det måste ha varit så från början. Postmord? :humm:


Upp
 Profil  
 
InläggPostat: 14.58 2019-06-20 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 23971
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Nu hänger jag inte med hur dessa 3 kuggar skulle påverka detta, mera detaljer önskas.
Du nollar ju alla axlarna mot home brytarna hur kan då detta felet uppkomma?

Är det nån axel med dubbla motorer / remmar som var i osynk med 3 kuggar?


Upp
 Profil  
 
InläggPostat: 20.47 2019-06-20 
Användarvisningsbild

Blev medlem: 15.13 2010-03-07
Inlägg: 349
Ort: Bergshamra, Norrtälje
Precis så här var det.

https://www.youtube.com/watch?v=RRVcJzrbW18


Upp
 Profil  
 
InläggPostat: 20.49 2019-06-20 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 23971
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
OK, då borde din testkub ha varit aningen rombisk. Bra att du hittade felet. Är remmarna spända rätt?


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 16 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: ola_tornblom och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010