Buggfix Plus
Aktuellt datum och tid: 17.41 2019-10-23

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 18 inlägg ]  Gå till sida Föregående  1, 2
Författare Meddelande
InläggPostat: 19.21 2017-07-13 
Användarvisningsbild

Blev medlem: 19.22 2008-12-17
Inlägg: 4243
Ort: Kävlinge
SM6XUN skrev:
Ser jäkligt fint ut :tumupp:

Tre saker jag noterade:
Du har en 330R resistor från utgången på LM317, du bör byta till 110-120R eller så för att dra mer tomgångsström genom LM317.

Ja, men notera kopplingen med en extra LM317 kopplad som konstantströmsgenerator ner till jord. Den drar alltid 30mA just för att se till att lasten alltid är tillräcklig.
SM6XUN skrev:
C4 på 10µ är bra om du vill ha ner bruset på utgången men du får en rejäl RC-krets som slöar ned LM317's respons på snabba lastförändringar.

Jag vet. Nu är bruset lågt och bra, men jag har inte kollat på det transienta beteendet.

SM6XUN skrev:
Glassäkringar är inte så hett.. nästa design så kan du använda fordonssäkringar ATO "flatstiftssäkring" kolla ELFA 133-46-770 hållare
brun är på 7,5A och lagom trög så den skulle förmodligen passa utmärkt för ditt aggregat.

Det fanns glasrörs säkringar och hållare i mina lådor. Men tack för tippset!

opampen skrev:
Ja, det är nog klokt om du kan placera reläerna för regleringen på något sätt!

Det fanns en sak som gjorde at jag inte valde att göra så. Jag vill att voltmetrarna ska visa korrekt inställd spänning även när utgången är avstängd. Det gör det möjligt att justera spänningen utan last.


Upp
 Profil  
 
InläggPostat: 08.57 2017-07-16 

Blev medlem: 21.19 2009-05-06
Inlägg: 7277
Men som sagt, om reläet placeras ungefär här i schemat (reservation för var det är lämpligt att ha kondingarna) så kommer betydligt mindre ström flyta genom reläet när det är slutet, och när det är brutet går det ändå att avläsa spänning på voltmeter (förutsatt att den är kopplad före reläet).

Förutsätter också givetvis att motståndsvärdena anpassas. Med de värden som finns nu kommer antagligen utpänningen rusa till topp på utgången istället för sjunka när reläet slås av, eftersom spänningsdelaren nog drar tillräckligt för att effekttrissorna ska börja leda.

Det kanske är så att min idé inte fungerar på grund av att det inte går att få tillräckligt bra data om motstånden ska passa?

Bilaga:
lab1.png


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 21.40 2017-07-20 
Användarvisningsbild

Blev medlem: 19.22 2008-12-17
Inlägg: 4243
Ort: Kävlinge
Utan att ha räknat på det så känns detta lurigt att få regulatorn lagom lastad utan att Q1/Q2 börjar leda "lite". Olastat borde spänningen ut vara hög. Men lasten (IC2/R7) räddar nog det, fast den var ju tänkt att hålla regulatorn lite lagom lastat vi "tomgång".

Jag fick några knappar tillverkade av två snälla forummedlemmar, de sitter monterade nu.
Bilaga:
psu-2.jpg

stenD skrev:
Jag tycker nog du bygger ett labbagg ändå, nätagg borde ha fast inställning alternativt en låsbar enkel pot.

Jag funderade på vad du skrev samtidigt som jag inte hade några passande rattar hemma. Jag flyttade in potentiometrarna så man bara kommer åt dem med en skruvmejsel. Så nu kan man inte ändra utspänningen av misstag.
Bilaga:
psu-1.jpg


Idag orkade jag bara fotografera med mobilen, det blir sämre. Ber om ursäkt för detta.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 18 inlägg ]  Gå till sida Föregående  1, 2

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Google [Bot], MiRo97, Per, peter100 och 8 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010