Electrokit Buggfix Plus
Aktuellt datum och tid: 10.51 2020-04-02

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 190 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5 ... 13  Nästa
Författare Meddelande
InläggPostat: 22.37 2016-08-13 

Blev medlem: 22.18 2007-11-10
Inlägg: 561
Ort: Kungsbacka
Om du inte kunde låta bli att köpa det mycket märkliga mätdonet så betalade du nog inte så värst många promille av dess nypris :)
Jag pratade med en säljare på senaste verkstadsmässan på Elmia om just det instrumentet, och det var bra mycket dyrare än vad jag tyckte det såg ut som.
Det ska sitta en indikatorklocka i "bakkant" mittemot mätspetsarna. Sedan ställer man in det mot ett känt mått och kan göra jämförande mätningar på andra detaljer eller positioner.


Upp
 Profil  
 
InläggPostat: 23.03 2016-08-13 
Användarvisningsbild

Blev medlem: 22.30 2011-01-12
Inlägg: 973
Ort: Hyltebruk
Ja, ska försöka hitta en indikatorklocka som passar där! Vore kul med en instruktion för det, för det känns som att det finns en massa finurliga funktioner med klackar och hållare m.m.
Gav 150kr för det, kände att jag inte kunde låta bli för de pengarna.

Var det ett helt nytt sådant verktyg du kollade på?


Upp
 Profil  
 
InläggPostat: 21.10 2016-08-15 

Blev medlem: 22.18 2007-11-10
Inlägg: 561
Ort: Kungsbacka
Jo det var helt nytt, ca 12-15000 kr +m för 150mm variant (som ett vanligt skjutmått).
Det var i Marposs monter. Jag hittar det inte på deras hemsida men du kan ju ringa dem och fråga efter en instruktion.


Upp
 Profil  
 
InläggPostat: 22.46 2016-08-15 
Användarvisningsbild

Blev medlem: 22.30 2011-01-12
Inlägg: 973
Ort: Hyltebruk
Kanon, stort tack för tipset! :D :tumupp:
Det var ett saftigt pris, undrar vad denna 50cm:are kostade ny :eek2:

Donade lite igår, köpte ju ett arkivskåp för ritningar för några årsedan och planen var att lacka det rött. Men det fungerar ju även när det är vitt och att lacka det står inte så högt på priolistan. Så har börjat sortera lite bland småplocket jag har. Går i mycket i ett sådant här skåp, det dyra och krångliga är att få tag i passande fack... Arkivlådorna är ganska låga, så det är inte lätt att hitta passande smålådor. Köper gärna mer Gigant-inredningar om någon vill sälja!

Lite gamla fräsar och skär sorterade
Bild

Lite nya prylar
Bild

Detta är delarna från fyndet på veteranmarknaden, var nog runt 150 olika slipstift och försänkare m.m.
Bild

Fick hem lite ER11-muttrar också
Bild

Köpte ett svängbart väggfäste till skärmen också, så nu är den inte i vägen
Bild

Köpte en 12-liters vattendunk på Biltema och borrade hål i locket för kylslangarna
Bild

Kom på att jag skulle tagit en helhetsbild efter att jag släckt inne, så blev lite mörk bild.
Bild

Pratade med åkaren idag och imorgon kommer det en maskinleverans! Spännande :-)


Upp
 Profil  
 
InläggPostat: 21.41 2016-08-16 
Användarvisningsbild

Blev medlem: 22.30 2011-01-12
Inlägg: 973
Ort: Hyltebruk
Jaha, idag var en glädjens dag! En stund iallafall...

Idag anlände maskinen! En Harrison TU150U, en liten styrd svarv som enligt uppgift inte gått många timmar alls. Men han som ägde den nu hade inte fått igång styrsystemet och behövde en vanlig svarv så han sålde den och jag hoppades på att kunna boota igång den. Finns ju en likadan här i forumet, så tänkte att det fanns hopp om lite roligheter med denna maskin!
Bild

Började bra, säljaren fick den ju inte att läsa in disketterna, men var inne och ändrade i BIOS så att den letar efter rätt diskettstation, stod på 5.25" default, ett klassiskt problem med dessa maskiner. Kände att jag var lite på gång och fick igång den med en bootdisk och tänkte sedan skicka på DOS och sedan programmet.
Bild

Så här ser det ut på baksidan, tyckte att det såg prydligt ut!
Bild

Notera den lilla automatsäkringen med röd knapp längst ner i bilden...
Bild

Höll på att labba med systemet och bootade om och klabbade, försökte läsa de olika disketterna som hängde med och allt var frid och fröjd. Kändes lovande!

Började dock fundera lite på varför inte allt hoppade igång i skåpet, så jag resettade säkringen. Då hoppade det mesta igång!
Bild

Ojojoj, det började lysa i maskineriet här också, kändes väldigt lovande vid det här laget :-)
Bild

Det var därefter det hände... Poff... Sedan släpptes röken ut :evil:

Efter att snabbt ha dragit ut sladden började jag skruva loss lite paneler och försökte lokalisera "läckan"...

Kom fram till att servomotorn som driver axeln till verktyget upp och ner var stekhet och det var förmodligen den som brann upp :(
Bild

Sååååå... Nu är man inte lika glad...

Frågan är vad som orsaken till detta var. Var det så att den skulle initiera axlarna och att axeln var låst eller hade kärvat fast, det går lätt att snurra på motorn till kulskruven på andra axeln, men den sitter bomfast till motorn på axeln som brann. Bromsfunktion eller inte? Varför skulle den röra sig om inte styrsystemet var igång? Kulskruven ser ny ut, utanför själva växlaren iallafall.

Ska läsa på lite mer... Och deppa lite... :vissla:


Upp
 Profil  
 
InläggPostat: 22.53 2016-08-16 
Användarvisningsbild

Blev medlem: 18.09 2011-07-01
Inlägg: 9872
Ort: Helsingborg
Lider med dig!
Det kommer säkert kompensation med Posten så småningom!


Upp
 Profil  
 
InläggPostat: 20.34 2016-08-17 
Användarvisningsbild

Blev medlem: 22.30 2011-01-12
Inlägg: 973
Ort: Hyltebruk
Haha, jag tror inte att jag ska stå och vänta vid postlådan på kompensation, har svårt att tro att något sådant skulle dyka upp :lol:

Tänkte lagt upp strategin och felsökt lite mer ikväll, men fick ett akutjobb precis vid 16-tiden, så det fick bli det istället. Var på ett företag vi gör lite uppdrag åt ibland och för några årsedan uppgraderade de till en nyare planfräs, så de har en gammal ståendes där som jag suktat lite efter. Med tanke på några dåliga affärer jag gjort under sommaren, så borde jag inte köpa fler saker, men måste fundera över hur den ska placeras innan jag bestämmer mig... Men har till 90%:s säkerhet bestämt mig för att köpa den... :vissla:

Funderade en hel del på scenariot igår och varför det kunde bli som det blev, det sitter ju motorskydd till motorerna också, så de borde ju ha löst ut kan man ju tycka. Har dock inte kolla vad de är ställda på.

En annan sak som jag insåg är att den andra Harrison-maskinen här på forumet har ett annat styrsystem, detta som sitter i min maskin är tydligen väldigt ovanligt med dessa Baldor-servoprylar och datorlösningen som sitter i den... Så det som ligger närmast till hans är att bygga om allt och köra Mach3, frågan är bara om det är värt det... Hårdvaran är nog helt OK, men det är ju lite det här med nyttan... Med stångmatning och lösning för det kan man ju göra mycket roligt och säkerligen få en del uppdrag på tillverkning, men hade ju önskat att kunna köra maskinen lite så man hade sett vad den går för innan man tar beslutet att satsa på den.


Upp
 Profil  
 
InläggPostat: 21.20 2016-08-18 
Användarvisningsbild

Blev medlem: 22.30 2011-01-12
Inlägg: 973
Ort: Hyltebruk
Hann felsöka lite ikväll och bekanta mig lite med maskinen. Den kan inte ha varit mycket använd, verktygsväxlaren ser riktigt fin ut och nu när jag skruvade bort servomotorn så gick det lätt att snurra upp och ner växlaren, så kulskruven och den biten fungerar fint. Servomotorn däremot luktar så in i he*lv*te och axeln är bomlåst, går inte snurra på den överhuvudtaget.

Tror att jag har hittat en lite logisk förklaring också, men kan inte bevisa det till 100% ännu. Idag när jag testade maskinen så ställde jag verktygen i ändlägena så den passerade brytarna. Lite senare spänningssatte jag maskineriet, drog igång säkring för säkring och inget som brann denna gången. Lyckades dock inte få igång maskinen på samma vis som när den brann upp, så jag började misstänka att det inte bara var servomotorn som brann upp...

Men så kom jag ju att tänka på att jag ställt maskinen i homeläge, eller limitläge, har inte full koll på hur det står till ännu. Testade då att flytta en axel så att den hoppade förbi brytaren igen och då hoppade maskinen igång på samma vis som häromkvällen. Så min teori, dock ej fastställd, är att den trots att den inte har något operativ försöker att ställa sig i homeläge och börjar med verktygsväxlaren, men om den rackaren hade kärvat ihop totalt, så slutade med att den brann upp ordentligt istället för att röra sig.

Ett tråkigare scenario skulle kunna vara att drivaren är tokig och då är frågan... Vågar man testa den fungerande servomotorn mot den drivaren... Föredrar nog att mäta mig till det om det går.

Ingen som har en Baldor brushless servomotor liggandes? Det ska vara en
BSM80B-175AA
B045/0425
S2P02W14G2
1.63Nm
4000rpm
300V
8.75A peak

Sett att det finns på Ebay, lagom dyra... Men får jag igång operativet i maskinen så får det bli ett köp.


Upp
 Profil  
 
InläggPostat: 23.36 2016-08-19 
Användarvisningsbild

Blev medlem: 22.30 2011-01-12
Inlägg: 973
Ort: Hyltebruk
Det är inte så lätt att felsöka eller komma fram till vad som fattas när det verkar vara en udda konfiguration på maskinen, men hoppas Denford-forumet ger lite mer napp.

Här är verktygsväxlaren, ser inte speciellt sliten ut
Bild

Fick med en boot-disk så man kommer en liten bit
Bild

Försöker man köra programfilen händer detta
Bild

Tror inte min maskin använder sig av hårdvarulås, men testade det för att se vad som hände...
Bild

Testade en lite nyare boot-disk, men eftersom det inte finns någon HD eller liknande lagringsenhet, så går det ju inte så bra.
Bild

Här är en bild på PC-kortet
Bild

Det här kortet ska via L om det är OK
Bild

Produktskylten
Bild

Jag fick med sådana här till tangenbordet i mängder, lär ju inte slita ut dessa om jag säger så :vissla:
Bild


Upp
 Profil  
 
InläggPostat: 08.42 2016-08-20 

Blev medlem: 13.39 2009-07-02
Inlägg: 1208
Ort: Mitt i Småland
Varför tror du inte att hårdvarulås används ?. Det står ju "A DENFORD dongle cannot be detected"


Upp
 Profil  
 
InläggPostat: 09.22 2016-08-20 
Användarvisningsbild

Blev medlem: 22.30 2011-01-12
Inlägg: 973
Ort: Hyltebruk
Det är lite baserat på den här tråden jag hittade:
http://www.denfordata.com/bb/viewtopic.php?t=2635

Att jag visade den bilden var för att visa att det går att exekvera något program iallafall. Filerna som ligger på Denfords sida passar till en massa olika maskiner och vissa använder tydligen hårdvarulås. Har inte hittat någon naturlig plats att placera ett hårdvarulås heller, det brukar ju finnas en dedikerad plats för det isåfall. Hittar inget i manualen om det heller.


Upp
 Profil  
 
InläggPostat: 09.30 2016-08-20 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 24555
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Bild

Ta en närmare titt på CMOS batteriet.


Upp
 Profil  
 
InläggPostat: 09.42 2016-08-20 
Användarvisningsbild

Blev medlem: 22.30 2011-01-12
Inlägg: 973
Ort: Hyltebruk
Ja, det är värre, har inte slitit ut korten ännu, men hittar inget klassiskt batteri. Den kommer inte ihåg tiden om den står spänningslös, så det batteriet är tomt. Sedan om det är ett pålödat specialbatteri eller inte har jag inte listat ut ännu, men det är nästa steg.

Har dock testat allt efter att ha ställt tiden i BIOS och bootat om också, då är ju tiden OK.


Upp
 Profil  
 
InläggPostat: 09.46 2016-08-20 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 24555
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Den är nog på sluttampen, dessvärre så ser den inte ut som vanligt batteri utan är med största sannolikhet mera likt en större DIL krets.
Så ut med kortet och ta bilder så lär det nog reda ut sig.


Upp
 Profil  
 
InläggPostat: 10.17 2016-08-20 
Användarvisningsbild

Blev medlem: 22.30 2011-01-12
Inlägg: 973
Ort: Hyltebruk
Här är kortet:
Bild

Detta gick att läsa och det är ca 10mm mellan cc på benen. Ser definitivt ut som att det har gjort sitt och smittat ner omgivningen lite också...
Bild

Edit:
Löder nog dit ett par stift istället, så jag kan byta batteri lätt i framtiden, bra tips här:
http://pc-restorer.com/replacing-cmos-b ... n-old-pcs/


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 190 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5 ... 13  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Zhorts och 21 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010