Electrokit Buggfix Plus
Aktuellt datum och tid: 21.31 2020-03-28

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 18 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
 Inläggsrubrik: UV-Box
InläggPostat: 22.10 2005-08-08 

Blev medlem: 10.32 2004-01-31
Inlägg: 630
Ort: Stockholm (Nacka)
Ok så jag har fått tummen ur arslet och börjat bygga en uv-box, nu ikväll va den äntligen klart för första testet... men det gick inte riktigt som det skulle, först lös glimmtändarna med ett väldigt kraftigt sken, sen slocknade allt (proppen gick) och de båda uv rören gick självklart sönder (snyft... dyrt). Nu är frågan: vad har gått fel, jag har dubbelkollat allt igen och allt är rätt kopplat enligt detta schema: http://www.kjell.com/kjellfakta/uvbox/ jag använder till och med samma komponenter från kjell... det ända som jag inte är helt säker på att det är rätt är hur jag har kopplat in reaktorn, det fanns 4ingångar men jag skulle bara använda 2, så nu i efterhand tror jag att jag kortslöt reaktorn, kan detta inträffa då? nån som har nån annan idé om vad som kan ha gått fel?

hmm ska gå och köpa nya uv-rör imorrn får ta och testa igen sen när jag har kommit på vad felet är, vilj ju inte panga fler rör :(


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 22.14 2005-08-08 
EF Sponsor

Blev medlem: 21.17 2004-12-04
Inlägg: 1384
Ort: Luleå
skulle gissa på att du kopplade reaktorn fel.
Hur har du kopplat den?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 22.15 2005-08-08 
Användarvisningsbild

Blev medlem: 22.43 2004-01-29
Inlägg: 4531
Låter ju onekligen skumt.. Kan du ta en bild på reaktorn?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 22.22 2005-08-08 

Blev medlem: 10.32 2004-01-31
Inlägg: 630
Ort: Stockholm (Nacka)
ska lägga mig nu, men kan ta och slänga upp en bild på allt imorrn kväll


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 22.24 2005-08-08 
EF Sponsor
Användarvisningsbild

Blev medlem: 00.08 2003-06-18
Inlägg: 2375
Ort: Jönköping
Så är det förmodligen. Jag gissar också på reaktorn.
Reaktorns största uppgift är att begränsa strömmen genom lysrören.

Kan vara så att du har använt en felaktig reaktor, eller att den är trasig,
kopplat fel.

Du skulle även kunna mäta resistansen på reaktorn, det kan ge en vink
om det skulle vara knasigt med den.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 01.22 2005-08-09 
Användarvisningsbild

Blev medlem: 01.52 2005-04-20
Inlägg: 18985
Ort: Lund
Om reaktorn var felkopplad så den var kortsluten så skulle lysrörens ändar lysa upp kraftigare, hur mycket vet jag inte, än normalt när glimtändaren slutits vilket inte skulle fått proppen att gå utan i första hand rörets glödtrådar. Om dom sen gör detta vid en direkt kortslutning av reaktorn och av glimtändaren vet jag dock inte för det har jag aldrig testat. Om inte glödtrådarna går sönder av detta så borde i så fall rören vara hela och glödtrådarna lyst hela tiden men för den delen så skulle då inte proppen gått tycker jag.

Att proppen då gick och att glimtändaren lyste upp kraftigt borde isåfall betyda att glimtändaren på något vis är kopplad direkt till fas och nollan. Detta gör att den under knappt en halv sek lyser upp kraftigt eftersom det strömmar några ampere genom heliumgasen som brukar finnas i glimtändare. Denna ström genom gasen skapar stark värme på 2 bimetaller som strömmen går genom och efter denna knappa halva sekund böjs dessa mot varandra av värmen vilket skapar en kortslutning mellan dom och proppen går.

Så kolla det hela en gång till, för någonting är fel.

Skicka ett maill till Kjell och fråga hur reaktorn skall kopplas in om det inte finns något enkelt schema på den.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 06.55 2005-08-09 

Blev medlem: 10.32 2004-01-31
Inlägg: 630
Ort: Stockholm (Nacka)
Ok efter att ha sovit lite på saken har jag kommit fram till att jag va för ivrig och kopplade reaktorn fel (kan ha kopplat annat fel också), så här kopplade jag reaktorn:

http://img52.imageshack.us/img52/4773/p08090507389nv.jpg
vilket jag nu ser är tok fel :D

så här ser mina uv-rör ut nu :( (vet inte om ni ser, men ändan är svart)
http://img52.imageshack.us/img52/417/p080905073915pn.jpg

och så här ser resten ut:
http://img52.imageshack.us/img52/8610/p08090507393xp.jpg

Bilderna är tagna av en mobil, kan slänga upp bättre bilder om ett tag när jag har fått igång nya digitalkameran....


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 09.12 2005-08-09 
Användarvisningsbild

Blev medlem: 22.43 2004-01-29
Inlägg: 4531
Om jag förstår rätt så har du altså förbikopplat reaktorn helt och hållet? Ja där ser man hur viktigt det är att ha en raektor iallafall :) Bara göra ett nytt försök. Återkom gärna när du fått hem nya rör och det =)

Jag har förresten beställt en UV lampa (250W) från Kjell. Vet nån om man bör bygga nån låda eller nått till den ?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 09.30 2005-08-09 

Blev medlem: 10.32 2004-01-31
Inlägg: 630
Ort: Stockholm (Nacka)
aha jo precis... hmm kanske inte ska hålla på att koppla runt sent på kvällen :D

Ska köpa nya rör ikväll och testa igen, åter kommer senare med resultat...


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 13.53 2005-08-12 

Blev medlem: 10.32 2004-01-31
Inlägg: 630
Ort: Stockholm (Nacka)
haha där ser man, dne där reaktorn kan ju bra att ha... nu funkar allt kanon :lol: det ända jag ändrade innan jag testade de nya rören va att ändra en kabel på reaktorn så att strömmen gick via den, kan ta en bild sen om ni vill sola er lite i skenet av uv-ljuset :D

Nu ska jag ju styra dessa rör med en AVR och behöver därför ett relä för 220V, nu är ju frågan hur mycket ström den behöver tåla.. jag har ju 2st uv-rör på 8W styck som är seriekopplade, visst lyder formeln P = U / I men då blir det ju 220V / 8W = 27,5A det kan ju inte stämma :) vad har jag missat för nått?


Senast redigerad av Detraw 16.08 2005-08-12, redigerad totalt 2 gånger.

Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 13.57 2005-08-12 
EF Sponsor
Användarvisningsbild

Blev medlem: 13.10 2003-09-09
Inlägg: 3659
Ort: Jämtland
Prova med att vända på siffrorna.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 15.00 2005-08-12 

Blev medlem: 10.32 2004-01-31
Inlägg: 630
Ort: Stockholm (Nacka)
aaa just det P = U * I haha... då blir det ju I = P / U = 8W / 220V = 0,036A det låter ju lite mer rimpligt, ska se om jag hittar ett lämpligt relä

EDIT: jag hittar inget passande relä på elfa, är det nån som vet vart man kan få tag på ett relä som kan bryta 230V 0,04A, och där spolen kan drivas med 6V?? skulle va trevligt om man kunde åka förbi Elfa på vägen hem och köpa ett om det nu finns där.... Tackar

EDIT2: haha hittade ett i alla fall, vad tror ni om denna: 37-214-04 skulle denna gå att driva direkt från AVRen? relät drar väl 6V / 125Ohm = 0,048A = 48mA nån som vet i huvudet om man kan dra det direkt från en AVR?


Senast redigerad av Detraw 15.41 2005-08-12, redigerad totalt 1 gång.

Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 15.40 2005-08-12 
EF Sponsor

Blev medlem: 13.21 2003-06-02
Inlägg: 19877
Ort: Östergötland
Efter som du har en induktiv last behöver du ett relä som klarar lite till.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 15.45 2005-08-12 

Blev medlem: 10.32 2004-01-31
Inlägg: 630
Ort: Stockholm (Nacka)
jahapp, där sket det sig, hittade den här istället, men den behöver en minimilast på 0,1A 5V=.... mina lysrör är ju på 230V och 0,035A kommer det ändå att funka då?

EDIT: eller kanske den här den verkar inte kräva en minimilast och klara 12A vilken tycker ni jag borde köra på?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: 15.49 2005-08-12 
EF Sponsor

Blev medlem: 13.21 2003-06-02
Inlägg: 19877
Ort: Östergötland
Det funkar bra. Ett relä behöver ingen last.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 18 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: brrmek, Repen och 19 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010