Buggfix Plus
Aktuellt datum och tid: 19.43 2019-09-15

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 166 inlägg ]  Gå till sida Föregående  1 ... 5, 6, 7, 8, 9, 10, 11, 12  Nästa
Författare Meddelande
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 09.51 2019-09-11 
Co Admin
Användarvisningsbild

Blev medlem: 16.04 2006-04-16
Inlägg: 10182
Bra.

Koppla då in endast följande:
Nätagg
Nya grafikkortet
Moderkort
Skärm
Minne
CPU

Dubbelkolla att kabeln till startknappen sitter rätt.
Koppla ur eventuell resetknapp.


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 10.57 2019-09-11 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17011
Ort: Säter
Men va fan, startknappen glömde jag att trycka på.
Jag bara slog på brytaren på nätaggregatet, vilken idiot man är. :)


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 11.32 2019-09-11 

Blev medlem: 16.00 2014-10-08
Inlägg: 1932
Ort: Sörmland: 59.395514, 16.465287
:rofl


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 12.16 2019-09-11 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17011
Ort: Säter
mrfrenzy skrev:
Bra.

Koppla då in endast följande:
Nätagg
Nya grafikkortet
Moderkort
Skärm
Minne
CPU

Dubbelkolla att kabeln till startknappen sitter rätt.
Koppla ur eventuell resetknapp.
Det bir exakt samma symtom som med gamla nätaggregatet.
Det sitter fortfarande en massa kablar kvar i moderkortet.
Ska jag dra ur allt av dessa?


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 13.10 2019-09-11 
Användarvisningsbild

Blev medlem: 06.56 2009-03-28
Inlägg: 7462
Ort: Göteborg
Kablarna till USB-portar, frontpanelens LED, startknapp m.m. kan vara kvar.

Gick datorn igång eller inte? Att fläktarna rycker till lite vid tillslag av nätagg är normalt.

Har du ingen standby-led eller liknande på kortet som lyser?


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 13.16 2019-09-11 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17011
Ort: Säter
+- lamporna på moderkortet tänder en sekund, samtidigt som fläktarna startar till.

Kan jag ha fläktkablar och SATA-kablar sitta kvar?


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 13.40 2019-09-11 
Användarvisningsbild

Blev medlem: 06.56 2009-03-28
Inlägg: 7462
Ort: Göteborg
Åtminstone CPU fläkten måste vara i, du verkar ha en startknapp på kortet så frontpanelen behövs inte.

Bilaga:
MSI P55-CD53 1.jpg


De grönstreckade måste vara anslutna. Det skall finnas en standbyled orange eller röd någonstans men jag ser den inte på bilden tyvärr.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 15.26 2019-09-11 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17011
Ort: Säter
Du ser de där +- lamporna, till höger om mittre PCI-sockeln.
De ska lysa normalt, även startknappen ska lysa.


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 15.45 2019-09-11 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17011
Ort: Säter
Nu börjar jag tvivla på mig själv.
Jag tror jag måste prova det gamla byglade nätaggregatet igen.
Nu är det löst, och man se om fläkten snurrar.


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 15.53 2019-09-11 
Användarvisningsbild

Blev medlem: 06.56 2009-03-28
Inlägg: 7462
Ort: Göteborg
Startar kortet eller inte? :)

Om CR2032 batteriet är 8-10 år gammalt som kortet då kan det bli konstiga effekter om BIOS inställningarna inte hålls och hamnar i något läge där de inte fungerar. Borde vara den lilla ljusgröna jumpern för bios reset.


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 16.20 2019-09-11 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17011
Ort: Säter
Kortet startar i en sekund, sedan upprepas detta hela tiden.


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 16.30 2019-09-11 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17011
Ort: Säter
säter skrev:
Nu börjar jag tvivla på mig själv.
Jag tror jag måste prova det gamla byglade nätaggregatet igen.
Nu är det löst, och man se om fläkten snurrar.
Nu har jag testat gamla nätaggregatet igen.
Fläkten snurrar med byglad kabel.
Den går så ljudlöst att det är omöjligt att höra den på plats.


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 17.27 2019-09-11 
Användarvisningsbild

Blev medlem: 06.56 2009-03-28
Inlägg: 7462
Ort: Göteborg
säter skrev:
Kortet startar i en sekund, sedan upprepas detta hela tiden.

Nollställ bios så att det inte försöker köra några överklocknings inställningar som inte fungerar. Sätt i testkortet och se om du får en kod på den lilla displayen.


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 18.03 2019-09-11 
Användarvisningsbild

Blev medlem: 06.56 2009-03-28
Inlägg: 7462
Ort: Göteborg
Bilaga:
P55 JBAT1.PNG

Bilaga:
OC Genie P55.PNG


Kostar inget att prova "OC Genie", då skall kortet automatjustera sig till fungerande inställningar. Det är inga problem att få ett kort att vägra starta eller bete sig konstigt genom att ställa in överklockningen fel men det brukar bara vara att resetta bort.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Surfdatorn lade av
InläggPostat: 18.18 2019-09-11 
Användarvisningsbild

Blev medlem: 17.06 2017-04-15
Inlägg: 874
Ort: Malmö
Om nätdelen ”pulserar” är där kortslutning på moderkortet.
Du köpte ett diagnostikkort, sätt i det och se om alla lysdioderna lyser för spänningarna.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 166 inlägg ]  Gå till sida Föregående  1 ... 5, 6, 7, 8, 9, 10, 11, 12  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Bering, hcb, kabelhaerva, Swech, Testarn och 16 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010