Buggfix Plus
Aktuellt datum och tid: 21.05 2019-12-10

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 104 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5, 6, 7  Nästa
Författare Meddelande
InläggPostat: 20.44 2019-07-31 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17923
Ort: Säter
Citera:
Finns högupplösta bilder där du kan se hur DIP-switcharna står vilket verkar fungera.
Jag klarar inte av att se hur de står inställda.
Du kanske har bättre syn än mig?


Upp
 Profil  
 
InläggPostat: 21.18 2019-07-31 
Användarvisningsbild

Blev medlem: 06.56 2009-03-28
Inlägg: 7794
Ort: Göteborg
Kod: [Expandera/Minimera] [Hämta] (Untitled.txt)
      Säter Vogons ebay Funktion
1     OFF   OFF    OFF   
2     OFF   ON     OFF   MONITOR
3     OFF   ON     ON
4     OFF   OFF    OFF   EMS MINNE
5     OFF   OFF    OFF   ROM STORLEK
6     ON    OFF    ON    RAM STORLEK
7     OFF   ON     OFF   RAM STORLEK
8     ON    OFF    ON    RAM STORLEK


Detta är min gissning baserat på manualen till ett annat kort med samma chipset och liknande utseende samt bilder på ett par liknande kort. Minnet borde gå att räkna ut genom att titta på kretsarna.

Det finns ingen etikett på insidan av lådan som beskriver switcharna om allt är original?


Upp
 Profil  
 
InläggPostat: 21.23 2019-07-31 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17923
Ort: Säter
Det är väl bara att slå om 2an och prova?


Upp
 Profil  
 
InläggPostat: 21.27 2019-07-31 
Användarvisningsbild

Blev medlem: 06.56 2009-03-28
Inlägg: 7794
Ort: Göteborg
Värt ett försök :)

Samt sätt grafikkortet i den 16-bitars kortplats som är närmast chipsettet, borde vara nr 1.


Upp
 Profil  
 
InläggPostat: 21.35 2019-07-31 
Användarvisningsbild

Blev medlem: 20.19 2009-11-24
Inlägg: 2278
Ort: Ljungby
Kolla också att grafikkortet är inställt för 16-bit buss!
Visa kort har val för 8-bit eller 16-bit, beroende om dom skulle användas i XT eller AT.


Upp
 Profil  
 
InläggPostat: 09.45 2019-08-01 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17923
Ort: Säter
De här som jag har är alla 8-bitars.


Upp
 Profil  
 
InläggPostat: 11.41 2019-08-01 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17923
Ort: Säter
Jag slog om 2an till ON, men fortfarande ingen bild. :tumner:


Upp
 Profil  
 
InläggPostat: 12.04 2019-08-01 
Användarvisningsbild

Blev medlem: 06.56 2009-03-28
Inlägg: 7794
Ort: Göteborg
Prova att sätta kortet i både första och sista (8-bitars) kortplatsen. Några pip-koder?


Upp
 Profil  
 
InläggPostat: 12.05 2019-08-01 
Användarvisningsbild

Blev medlem: 06.56 2009-03-28
Inlägg: 7794
Ort: Göteborg
Det ser ut att finnas några jumprar mot de ej monterade SIMM-hållarna, kan du se vad det står vid dem?


Upp
 Profil  
 
InläggPostat: 12.11 2019-08-01 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17923
Ort: Säter
swesysmgr skrev:
Några pip-koder?
Det är ett jäkla pipande när man har alla kort urplockade.
Sätter man i VGA-kortet, då blir det tyst.


Upp
 Profil  
 
InläggPostat: 12.13 2019-08-01 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17923
Ort: Säter
swesysmgr skrev:
Det ser ut att finnas några jumprar mot de ej monterade SIMM-hållarna, kan du se vad det står vid dem?
Jag ser sämre i verkligheten än på bilden.
Om du talar om exakt, kan jag ta en närbild där.


Upp
 Profil  
 
InläggPostat: 12.23 2019-08-01 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17923
Ort: Säter
Jag tycker att det är märkligt att pipandet upphör när jag sätter i VGA-kortet.
Den borde klaga på att tangentbord saknas mm.


Upp
 Profil  
 
InläggPostat: 12.33 2019-08-01 
Användarvisningsbild

Blev medlem: 06.56 2009-03-28
Inlägg: 7794
Ort: Göteborg
säter skrev:
swesysmgr skrev:
Det ser ut att finnas några jumprar mot de ej monterade SIMM-hållarna, kan du se vad det står vid dem?
Jag ser sämre i verkligheten än på bilden.
Om du talar om exakt, kan jag ta en närbild där.

Bilaga:
Suntac Kenitec jumprar.png


Mest troligt har de med minnet att göra med tanke på placeringen.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 12.41 2019-08-01 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17923
Ort: Säter
Det syns inte ett skit.
Jag måste tvätta först.
Bilaga:
001.JPG


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 12.46 2019-08-01 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17923
Ort: Säter
Om jag minns rätt, så vart det bild på denna dator med Herculesgrafik.
Det är inte så länge sedan.

Kanske man skulle prova med Herculesgrejerna?


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 104 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5, 6, 7  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: bit96, Castor, fhd, jumbo555, Kashmirsocialist, MadModder, Platis och 25 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010