Buggfix Plus
Aktuellt datum och tid: 07.09 2019-12-16

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 59 inlägg ]  Gå till sida Föregående  1, 2, 3, 4  Nästa
Författare Meddelande
InläggPostat: 17.17 2019-07-25 

Blev medlem: 13.28 2010-06-06
Inlägg: 331
Jag skulle chansa på att din hfe mätning ärfelaktig och transistorn är Ok


Upp
 Profil  
 
InläggPostat: 17.29 2019-07-25 

Blev medlem: 09.17 2019-07-17
Inlägg: 60
Vad kan ha gjort att ena transistorn dött?


Upp
 Profil  
 
InläggPostat: 17.41 2019-07-25 

Blev medlem: 13.28 2010-06-06
Inlägg: 331
Överhettning p g a för dålig kylning är ett vanligt fel.
Hur stor kylfläns är nätdelen skruvad till?


Upp
 Profil  
 
InläggPostat: 17.44 2019-07-25 

Blev medlem: 09.17 2019-07-17
Inlägg: 60
Stor, dock kanske med bristande ledningsförmåga från plattan transistorerna sitter på till kylflänsen. Den har dock fungerat utmärkt i 30+ år, så kanske dåliga kondensatorer + slitage? + minskad kylningsförmåga från kylpastan.


Upp
 Profil  
 
InläggPostat: 17.51 2019-07-25 

Blev medlem: 15.42 2006-08-31
Inlägg: 4944
Ort: Jamtland
Sörk skrev:
Och den dåliga transistorn?

Du byter båda två.
Bipolära transistorer har den nackdelen att när de värms upp leder de mer. Sitter då några i parallell så kommer den som har högst Hfe att leda mera än en med dåligt Hfe. Den som leder mest värms också upp mest. Du bör ha så lika transistorer som möjligt för att de ska värmas upp lika mycket.
För att jämna ut effektutvecklingen i transistorerna lägger man lågohmiga motstånd i serie med transistorn. Detta bildar en motkoppling som utjämnar transistorernas förstärkning.


Upp
 Profil  
 
InläggPostat: 17.54 2019-07-25 

Blev medlem: 09.17 2019-07-17
Inlägg: 60
Där lärde jag mig någonting nytt. Tack så mycket! Tänkte beställa två stycken oavsett, lika bra att göra det. Frakten är ju dyrare än alla produkter tillsammans ändå så :D


Upp
 Profil  
 
InläggPostat: 22.10 2019-07-25 

Blev medlem: 18.03 2007-09-13
Inlägg: 871
Ort: sverige
Tror att jag har hittat rätt schema.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 23.17 2019-07-25 

Blev medlem: 16.00 2014-10-08
Inlägg: 2089
Ort: Sörmland: 59.395514, 16.465287
Om bara ena trissan har gått sönder så kan det mycket väl bero på att pastan
har stelnat och då blir värmetransporten till plåten dålig. Dom är ju parallell kopplade
så iC-en 723 kan man bortse ifrån i nuläget.Den styr ju båda transistorer med samma styrspänning. Det gäller att göra rent plåten och på med ny pasta och nya transistorer


Upp
 Profil  
 
InläggPostat: 10.50 2019-08-10 

Blev medlem: 09.17 2019-07-17
Inlägg: 60
Nu har jag kommit tillbaka för att montera på nya grejer, men nu så skickar den nästan 30V konstant ut oavsett vad man ställer reglagen på. Vad kan detta bero på?

Kollat lödpunkter och lite annat. Får nu ut 20V konstant vid tomgång. Kopplar jag upp en glödlampa så sjunker spänningen till 5V oavsett vad jag ställer rattarna på.


Upp
 Profil  
 
InläggPostat: 13.41 2019-08-10 
Co Admin
Användarvisningsbild

Blev medlem: 12.32 2003-09-06
Inlägg: 21926
Ort: MadLand (Enköping)
När LM723 dog i mitt hembyggda agg gav den ut maxspänning hela tiden. Dock var det full fräs på det och sjönk inte vid belastning.


Upp
 Profil  
 
InläggPostat: 14.02 2019-08-10 

Blev medlem: 09.17 2019-07-17
Inlägg: 60
Var full fräs innan på 30-40V, sen kollade jag över lödningarna, rengjorde lite osv och då började den sjunka istället vid belastning. Spänningen nu rör sig mellan 20 och 22v beroende på hur jag vrider ratten. Kan ICn vara död alltså?


Upp
 Profil  
 
InläggPostat: 14.31 2019-08-10 
Co Admin
Användarvisningsbild

Blev medlem: 12.32 2003-09-06
Inlägg: 21926
Ort: MadLand (Enköping)
Det är ju inte omöjligt att bara lite grann pajat. Den är väldigt känslig för att få in spänning baklänges. Det var så jag dödade min. Fick in lite högre spänning från ett annat agg än vad det med LM723 var inställt på. Hade ju varit bra om jag knåpat ihop ett överspänningsskydd på utgången...

Den är ju inte dyr. Lite drygt 14kr på elfa t.ex. Bra att ha några hemma i diverselådan. :)


Upp
 Profil  
 
InläggPostat: 15.44 2019-08-10 

Blev medlem: 17.06 2012-04-29
Inlägg: 1932
>kollade jag över lödningarna, rengjorde lite osv
Skulle det vara orsak till förändring i beteendet? Brutal rengöringsmetod eller dåliga lödningar? Bra lödningar behöver sällan rengöring och förbindelsen är mekaniskt stabil.

>Kan ICn vara död alltså?
Om det är IC-kretsen som glappar eller om nätpluggen är dåligt istoppad, ett bra sätt att ta reda vilket det kan vara är att mäta.
Är spänningen inte som förväntat över trissorna finns felet tidigare, vid trafo eller likriktarbrygga. Lätt mätt med voltmätare.
IC-kretsen, får den rätt matningsspänning och läser den rimlig spänning från potentiometern är sådant som inte är något värt att mäta utan att kolla så det inte finns fel tidigare i kretsen.

Om IC'n är död eller inte är lite som att fundera om en bilmotor som inte startar, om den då ska bytas, trots att man inte kollat om det finns bensin i tanken och spänning i bil-batteriet.
Först kollas grundförutsättningarna fram till motorn/IC är korrekta innan man mäta så mycket att det går uttala sej om bytesbehovet av sådana delar.

Finns alla spänningar fram till IC som förväntat och spänningen fram till transistorerna är normal? Reglerings-spänningar in och ut från IC, vad visar voltmetern när du vrider på ratten?


Upp
 Profil  
 
InläggPostat: 17.54 2019-08-10 

Blev medlem: 09.17 2019-07-17
Inlägg: 60
Spänningen över likriktaren och stora kondensatorn är rätt. Lösningarna som jag rört värmde jag upp ifall de skulle vara dåliga. "Rengjorde" var mer en tandborste och lite lätt skrapande för att se till att inget är kortslutet eller bryggat.

Spänningen över transistorn var 18-20V, men den var 20V mellan Collector-Emitter och Collector-Bas. Blev fundersam då speccen säger Collector-Emitter är max 5V. Funderar också på om jag kanske slant med multimetern och kortslöt collector-bas. Ingen aning.

Kollat att alla dioder är som de ska. Även alla kondensatorer.


Upp
 Profil  
 
InläggPostat: 22.52 2019-08-10 

Blev medlem: 17.06 2012-04-29
Inlägg: 1932
Om rengöringen var varsam, så var det ändå något som hände?
Förmodar att du inte petar mellan lödningarna med något ledande verktyg om det finns spänning i kretsen. För att göra kretsen spänningslös räcker det inte att dra ur nätsladden utan även den stora kondenstorn måste laddas ur vilket kan ta en bra stund om man inte hjälper den på traven genom att kortsluta mellan kondensatorns ben.

Spec för kollektor emitter för BD243 kan inte vara 5 Volt. Lär ligga över 60 Volt. Ska i vart fall med god marginal vara dimensionerat att tåla spänningen från likriktaren.
Spänningen över basen mäts relativt emittern.
Förmodar att du mäter lite grovt att spänningarna är lika mellan CE och CB. Det ska skilja 0.6 Volt för hel transistor i en fungerande omgivning. Eventuellt kan man för felsökning koppla bort ena transistorn så man mäter en i taget. Påverkar inget utom att aggregatet inte kan belastas fullt på utgången.
Om man slinter när man mäter är det verkligen viktigt att mäta igen för att kolla om saker är hela. Att kortsluta bas och kollektor ska iofs inte skada trissorna, däremot kan IC då skadas om något samtidigt är anslutet till pinne 9, men det är inte troligt.
IC kan däremot skadas om man tvångs-jordar basen på trissorna.
Det är i sammanhanget stora komponenter. Mät någorlunda stadigt på hand så ska det inte bli onödiga kortslutningar.
Vad visar spänningarna på IC-kretsens in och ut-pinnar när du vrider på spännings-ratten? Var lite varsam, in-pinnen har begränsad spänningstålighet, slinter du här och lyckas skicka in 40 Volt lär kretsen paja.
Är matningsspänningen över IC normal om du mäter mellan jord och Vcc? Mät direkt på pinnarna ifall lödningarna är tveksamma.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 59 inlägg ]  Gå till sida Föregående  1, 2, 3, 4  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: metric, MNorrgren och 14 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010