Buggfix Plus
Aktuellt datum och tid: 06.41 2019-08-21

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 22 inlägg ]  Gå till sida Föregående  1, 2
Författare Meddelande
InläggPostat: 11.10 2013-11-26 

Blev medlem: 18.26 2006-07-04
Inlägg: 23239
En sådan där potentialdelare är också väldigt känslig för nätstörningar och då går saker sönder. Fråga Elektrolux avdelning för köksfläktar. Transformator är en väldigt bra sak.


Upp
 Profil  
 
InläggPostat: 11.09 2014-01-04 

Blev medlem: 10.54 2014-01-04
Inlägg: 2
Hejsan!

Jag har fått precis samma fel som beskrivs i denna tråd. Dock kan jag inte så mycket om elektronik, men jag skulle gärna vilja byta ut dessa fel eftersom jag har ett antal element. Jag har tagit isär termostaten och det är väldigt bränt där, men om man nu byter ut kondingen och IC:en, hur länge kommer det då att fungera? Kommer inte samma fel att hända igen efter en viss tid? Vilken konding är det och går det att kolla vilken som är paj? Jag ser en grå på mitt kort som ligger en bit ovanför några motstånd och under den är det väldigt svart. Jag kan inte hitta någon beteckning på denna, kan det vara denna och i så fall, vad har den för beteckning?

Tacksam för alla svar.


Upp
 Profil  
 
InläggPostat: 11.13 2014-01-04 
Användarvisningsbild

Blev medlem: 15.57 2006-03-15
Inlägg: 7850
Ort: Gävle/Valbo
Försök att ta en bild och lägg upp i forumet (det finns en funktion för att bifoga filer när du skriver nya meddelanden). Det kan ju vara något annat om det blivit bränt, ta bilder på både fram och baksidan av kortet...

PS. välkommen till forumet.


Upp
 Profil  
 
InläggPostat: 13.44 2014-01-04 

Blev medlem: 10.54 2014-01-04
Inlägg: 2
Bra idé. Har nu tagit några foton, hoppas de duger.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 17.29 2014-01-04 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1704
Ort: Skåne
För att lösa värmeproblemet, så är nog enda lösningen
att bygga om den med kapacitiv spänningsdelare.


Upp
 Profil  
 
InläggPostat: 06.52 2018-10-19 

Blev medlem: 06.42 2018-10-19
Inlägg: 1
Malawi skrev:
Idag fick jag reparera radiator nr.2 som var inköpt samtidigt som den förra. Jag bytte IC och kondensator rakt av när jag ändå hade isär det. Bra att jag köpte några extra förra gången. Funkar OK efter rep.

/M


Vilken IC och kondensator köpte du på ELFA?
Jag har 2 element som har samma symtom som du och ett tredje som har ett annat.
Har du nån typ av ritning på vilka komponenter som är på kretskortet?

MVH Stefan


Upp
 Profil  
 
InläggPostat: 21.59 2019-08-08 

Blev medlem: 21.07 2011-03-08
Inlägg: 47
Jag lagade ett annat element idag med samma fel, bytte konding och IC, nu funkar det igen.
IC:n heter UAA2016P, Elfa artikelnummer: 173-07-317. Kostar 12 kr.
Kondingen minns jag inte, men torde vara 470 uF 25 VDC 105 °C, Panasonic, Elfa artikelnummer: 167-23-912

Bifogar mitt handritade schema, inga garantier att det är 100% korrekt.

/M


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 22 inlägg ]  Gå till sida Föregående  1, 2

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Google [Bot], gripner och 13 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010