Electrokit Buggfix Plus
Aktuellt datum och tid: 14.38 2019-10-18

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 144 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5 ... 10  Nästa
Författare Meddelande
InläggPostat: 13.21 2013-02-10 

Blev medlem: 11.49 2013-02-10
Inlägg: 6
Nej, jag har inte baksug. Har kontrollerat detta. När jag trycker på stoppknappen för att stänga av fläkten så hörs brummet direkt. Motorn roterar pga någon låg matningsspänning tydligen.

Har kollat kretskortet lite snabbt och märkt att Motorolakretsen är lite blank nära ena hörnet, precis som efter en överhettning.
Är det någon som råkat ut för detta?

Mvh Keny


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 14.59 2013-02-10 
EF Sponsor
Användarvisningsbild

Blev medlem: 09.01 2007-03-09
Inlägg: 5886
Ort: Borlänge
Det framgick inte i mina tidigare inlägg till trådskapern. När jag testade kortet till min silent tech köksfläkt så tog jag ur kortet o la det på labbänken. Sedan använde jag ett labba agg och matade kortet med 16 volt (har jag för mig), spänningen la jag över glättringskondingen med rätt polaritet. Och då funkade kortet utan problem, det var jag så jag fattade att det var kondingen som strulade.

Det kan nog bli rätt många olika fel symptomer om spänningen fluktuerar hit o dit. Om du har möjlighet så är det rätt enkelt att testa. Koppla ur 220v matningen och mata med separat matningskälla.


Upp
 Profil  
 
InläggPostat: 16.16 2013-02-10 

Blev medlem: 11.49 2013-02-10
Inlägg: 6
Ok, jag tar med kortet till jobbet i morrn och testar. Där har jag en komplett labbutrustning.
Tack så länge!


Upp
 Profil  
 
InläggPostat: 17.03 2013-02-10 

Blev medlem: 11.49 2013-02-10
Inlägg: 6
Kunde inte hålla mig tills i morrn. Måste göra något tillsvidare. Mätte upp spänningen över kondingen C4 (blåa) vid normal spänningsmatning. Den visar då 5V (4,9) i alla steg - även i stoppläget. Kondingen är på 470µF 16V. Det här var visserligen utan fläktmotor inkopplad, men det borde inte ha någon betydelse på DC-sidan - eller? Vad är det som reglerar DC-nivån ?

mvh Keny


Upp
 Profil  
 
InläggPostat: 19.08 2013-02-10 

Blev medlem: 21.19 2009-05-06
Inlägg: 7269
DZ1 är troligtvis en zenerdiod, den lär bestämma maxspänningen över kondingen kan man tro.


Det finns i princip två förklaringar till att fläkten inte stannar, den ena är att IC'n skickar "långsammaste läget ska vara på"-signal och den andra är att en triac är trasig.

Officiellt har jag inget sagt nåt men hypotetiskt så borde det gå att avgöra vilket som är fel genom att med strömmen avstängd fixa en kortslutning över "kolla den här kondensatorn"-kondensatorn, och koppla in strömmen. Om motorn reagerar så är det fel på en triac, om motorn står still så är det nåt fel på nåt annat. Teoretiskt finns det risk att en trasig triac eller nåt i konstruktionen ger en backström genom IC'n som pajar nåt mer genom att göra såhär, så gör det på egen risk.

Jag tycker för övrigt att missfärgningen på IC'n ser ut att hänga ihop med nåt på själva kretskortet. Nån slags spill/läcka/kladd?


Upp
 Profil  
 
InläggPostat: 19.50 2013-02-10 

Blev medlem: 11.49 2013-02-10
Inlägg: 6
Tack för bra råd och tips! Jag får göra en grundlig test i morgon. Jag återkommer när jag vet någonting eller också återkommer jag med fler frågor...


Upp
 Profil  
 
InläggPostat: 20.08 2013-02-19 

Blev medlem: 11.49 2013-02-10
Inlägg: 6
Jag har hejdat mig i felsökningen, - verkar vara en triac.
Fick dessutom se att det var en månad kvar på garantin. Trodde den var utgången. Jag har felanmält det hela och i morgon (Torsdag) kommer en servicekille på besök för att kolla upp fläkten. Antar att dom byter hela manövermodulen.
Tack för visat intresse.


Upp
 Profil  
 
InläggPostat: 21.07 2013-03-04 

Blev medlem: 20.50 2013-03-04
Inlägg: 8
Här kommer en till nykomling med exakt samma problem som Keny, måste dra ur stickproppen för att få tyst på eländet.
Min fläkt är också ganska precis 11 månader gammal så förhoppningsvis får man den fixad utan större problem.
Kan ju passa på att fråga hur det gick för dig med din fläkt Keny?


Upp
 Profil  
 
InläggPostat: 08.44 2013-03-05 
Användarvisningsbild

Blev medlem: 19.54 2003-06-25
Inlägg: 2469
Ort: Stockholm
Jag har en Silent Tech som det också var en del strul med. Den gick inte på alla lägen, bara stannade och brummade. Det visade sig vara X-kondensatorn i den kapacitiva spänningsdelaren, som används för att från 230V få fram en låg spänning till logiken, hade gått sönder. Kapacitansen verkade ha ändrats och därmed blev spänningen lägre. Så kolla vad det är för spänning till logiken. Jag minns inte vad jag hade för spänning det ska vara, men tidigare i tråden har det nämnts 16V. Jag tror dock det ska vara mycket lägre. Det kan vara så att personen som hade 16V också hade en trasig X-kondensator, vilket resulterar i att spänningen ökar. Ökar spänningen för mycket kommer ju elektrolyteen som ska glätta gå åt skogen och eventuellt även säkringen.

OBS: Om ni byter X-kondensatorn var då noga med att den nya ni sätter dit också er en X-kondensator. Kondensatorn får inte under några omständigheter gå sönder på ett sådant sätt att man kan riskera att få ut åt helvette för hög spänning till logiken, eftersom det kan resultera i personskador.


Upp
 Profil  
 
InläggPostat: 09.03 2013-03-05 

Blev medlem: 20.50 2013-03-04
Inlägg: 8
Antar att det är den vita polypropylenliknande kondingen du menar med x-kondensatorn chille, syns på en bild tidigare i tråden.
Är sugen på att felsöka lite själv men är väl kanske dumt om man har garanti kvar.
Går det förresten att plocka ner det där styrkortet utan att montera ner hela köksfläkten?


Upp
 Profil  
 
InläggPostat: 12.51 2013-03-05 
EF Sponsor
Användarvisningsbild

Blev medlem: 09.01 2007-03-09
Inlägg: 5886
Ort: Borlänge
chille - det var jag som skrev att jag uppmätt 16 volt. Men som du säger så behöver det inte var rätt spänning. Bara att kolla vad det är för komponenter och vilken spänning dom är specade för i datablad.
Isåfall är jag beredd på att plocka ner min fläkt för att byta x-kondingen för att slipa framtida probelm, om spänningen skiljer mycket.


Upp
 Profil  
 
InläggPostat: 13.22 2013-03-05 
Användarvisningsbild

Blev medlem: 19.54 2003-06-25
Inlägg: 2469
Ort: Stockholm
Jag är ganska säker på att den vita kondensatorn på bilden är startkondensatorn till motorn. Den borde vara kopplad till två pinnar på kontaktstycket. Den gråa bör däremot vara en X2-kondensator (Eller var det en X1, minns ej på vilken sida den var). Den ska i princip vara seriekopplad med ett motstånd och sedan över nätspänningen. Altså en kapacitiv spänningsdelare. Spänningen ut är beroende på nätfrekvensen, som alltid är 50Hz, och kapacitansen på kondensatorn, som kan förändras med tiden. ELFA har en egen kategori för X2-kondensatorer.

Så som sagt, mät och kolla vad du har för spänning. Jag vill minnas att jag låg på ungefär 6V och det sjönk nog ytterligare en volt där fläkten stannade. Det var även så att lysdioderna lyste svagare när den inte orkade med. Efter att jag bytt kondensatorn höll lysdioderna samma intensitet oberoende vilken fläkthastighet man körde.

orvar-e: Just ja, det var du som uppmätte 16V... orkade inte bläddra tillbaka och kolla vem det var som skrev. Men jo, det kan kanske vara en ide att byta X-kondensatorn, om det nu är något fel på den. Jag minns tyvärr inte vilken spänning det var och det är alldeles för omständigt att riva ner fläkten igen. Vi får hoppas fonzeka hinner tjuvmäta lite.

fonzeka: Jag monterade ner typ halva fläkten för att komma åt. Jag har dock något svagt minne av att när jag monterade ihop det så insåg jag att det inte hade behövt vara så omständigt att komma åt styrkortet. Däremot var jag ju nyviken på om det satt någon annan elektronik runt omkring eftersom jag inte visste hur den såg ut innuti.


Upp
 Profil  
 
InläggPostat: 13.30 2013-03-05 
EF Sponsor
Användarvisningsbild

Blev medlem: 09.01 2007-03-09
Inlägg: 5886
Ort: Borlänge
Sitter o funderar på om mitt kort inte hade en 4015 - cmos krets för att välja stegen med, och dom fixar väl 16 volt. (tror jag utan att kolla upp).
Sedan för att få olika hastigheter på fläkten så kopplas olika lindningar in i motorn med hjälp av nämnda tricar.
Jag postade bilder på kretskortet i mini-projekt tråden. Men nu kommer jag inte ihåg vilket datum jag håll på med renoveringen.


Upp
 Profil  
 
InläggPostat: 12.37 2013-03-14 

Blev medlem: 20.50 2013-03-04
Inlägg: 8
Efter att ha pratat med Electrolux så skulle de skicka hem en servicekille och fixa min fläkt imorgon.
Men nu ringde de och var tyvärr tvungna att skjuta fram det fem veckor! då det var slut på reservdelar..
Tydligen väldigt vanligt fel som de var väl medvetna om.
Får väl bli en strömbrytare på vägguttaget så länge :?


Upp
 Profil  
 
InläggPostat: 23.09 2013-03-15 

Blev medlem: 20.50 2013-03-04
Inlägg: 8
Hade lite tråkigt så plockade ner kortet för att mäta lite, mitt kort ser förövrigt exakt ut som tobbes i första posten.
Den gråa X2 kondingen ligger på ca 0,840 uF, den är specad till 1uF så kanske är för lågt?
Vet inte riktigt vad ESR bör ligga på men tyckte det verkade lite högt på låga frekvenser?
38 ohm vid 100Hz, 23ohm vid 120Hz, 1kHz och uppåt ligger den under 1.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 144 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5 ... 10  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: ELTompa, ezz, ktm_micke, psynoise, sodjan, Xynter och 15 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010