Buggfix Plus
Aktuellt datum och tid: 21.06 2019-12-10

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 954 inlägg ]  Gå till sida Föregående  1 ... 58, 59, 60, 61, 62, 63, 64  Nästa
Författare Meddelande
InläggPostat: 20.29 2019-05-18 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1775
Ort: Skåne
Ja, precis.


Upp
 Profil  
 
InläggPostat: 18.54 2019-05-19 

Blev medlem: 06.01 2019-05-18
Inlägg: 5
Problemet är löst :D Hällen behövde bara lite vila så fungerade den igen :tumupp:


Upp
 Profil  
 
InläggPostat: 08.04 2019-05-20 

Blev medlem: 07.31 2019-05-15
Inlägg: 2
Ort: Falkenberg
Danny skrev:
Har för mig det var de tre stora ytmonterade kondingarna.


Är det det här kortet det gäller?


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
InläggPostat: 16.46 2019-05-20 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1775
Ort: Skåne
Ja, precis. Byt de 3 elytarna.


Upp
 Profil  
 
InläggPostat: 16.15 2019-05-22 

Blev medlem: 15.00 2019-02-11
Inlägg: 17
Hej,
Tänkte beställa ny filtermodul nu. Kostar strax under 2000 SEK. Har ju som sagt felet E9 som visas.
Jag har tidigare bytt alla kondingar till nya och även haft spishällen inlämnad på firma som undersökt den och även dem lödde om alla kondingar igen för att se ifall det kunde vara något fel i lödningen eller dylikt.
Ny häll går på över 12papp tror jag speciellt om man ska ha den bredare 70cm som jag behöver.

Tänkte därför börja med att köpa en ny filtermodul dvs hela kortet med fläkt+kondingar m.m.
Det kostar strax under 2000 SEK.
Förhoppningsvis är bara en modulen trasig så tänkte bara köpa 1st till att börja med.
Eftersom modulerna passar både till höger och vänster sida.

Antar att ingen sitter och ruvar på en extra sådan modul hemma?

Annars så måste jag prova. Vet inte annars vad det kan vara.

Några invändningar?

Tacksam för svar då denna procedur kostar en del.

Mvh :tumupp:

Henrik_M skrev:
Hej igen,
Är det någon som kan tipsa mig om vart jag kan beställa nya filtermoduler till min spishäll för ett bra pris/kvalité.
Vet dock inte vilken filtermodul som är dålig. Så kanske lika bra att byta båda om det inte blir allt för blodigt.
tack på förhand :tumupp: :tumupp:

Henrik_M skrev:
Hejsan,

Har en Husqvarna - Electrolux QHC7506P spilshäll ca 9år gammal.
Typ: 58 GDD D4 AU

Där koden E9 visas vid uppstart. Jag har nollställt den genom att stängt av strömmen vid jordfelbrytaren ett flertal gånger och den fungerar en stund ibland inte alls. Sen uppkommer E9 igen.
Har läst på lite och lyckades hitta detta fina forum.
Troligtvis är det en eller flera kondensatorer som har gått sönder.
Tänkte om man kunde mäta motståndet genom dem direkt på kretskortet med en multimeter för att utesluta vem/vilka som felar. Men detta kunde man tydligen inte för det var inte tillförlitligt eller pålitligt.
Vet tyvärr inte vad som gäller här.

Har ej monterat isär hällen ännu utan tänkte höra mig för här först för tips :)

Tack på förhand :tumupp:


Upp
 Profil  
 
InläggPostat: 11.59 2019-06-09 

Blev medlem: 11.52 2019-06-09
Inlägg: 1
Hej.
Vi har en electrolux induktionshäll som strular. Ibland stänger den av och bara står och blinkar, ibland helblinkar, ibland halvt, precis som det är något glapp. Den visar ingen felkod utan blinkar "88". Ibland har den bara stängt av utan att blinka.
Så länge den blinkar händer ingenting när vi trycker. Han den väl slutat blinka går det att starta igen, ibland felfritt i veckor.
Vi har öppnat den och hittar inget glapp någonstans.

Någon aning om vad felet kan vara?


Upp
 Profil  
 
InläggPostat: 13.14 2019-06-18 

Blev medlem: 13.06 2019-06-18
Inlägg: 1
Hej,
har haft troligt åsknedslag som medfört att min induktionshäll (smeg se26421D3) inte längre fungerar. Jordfelsbrytaren löste ut vid åsknedslaget men allt fungerar nu som det ska inklusive andra apparater. Har ström fram till häll och spänning mellan ledare.
Är det ngn som vet vad som kan ha hänt och om det är ngn idé att laga hällen.

Tacksam för input.

Thomas


Upp
 Profil  
 
InläggPostat: 15.33 2019-06-18 
Moderator
Användarvisningsbild

Blev medlem: 21.44 2007-02-23
Inlägg: 4419
Ort: Åkarp / Uppsala
Åskskadad elektronik är oftast -> återvinning. Det kan gå att rädda, men följdfel är inte ovanliga. Börja att felsöka från nätsidan och se om det finns några uppenbara fel.


Upp
 Profil  
 
InläggPostat: 19.19 2019-06-29 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1775
Ort: Skåne
Whirlpool Kombi Induktion/Halogenplattor.

Symtom:
Intermittent fel. Ibland går inte plattorna igång, och till
sist blev det kortslutning.

Omlödning av reläer.

Komponenter bytta:
Kondingar
C26, C1, C34, C52, C41, C42.
IGBT
Q1, Q2
IC
U1, U4
Dioder
D3, D4

Bild

Bild

Bild

Bild


Upp
 Profil  
 
InläggPostat: 11.25 2019-06-30 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1775
Ort: Skåne
ESR av kondingarna på kontrollermodulen.
Inte så bra :D
47uF kondingen har över 100Ω esr.

På 10uF kondingarna ser man hur viktigt det är att mäta ESR då
de kapacistansmässigt ligger inom spec.

Bild

Bild

Bild


Upp
 Profil  
 
InläggPostat: 11.27 2019-06-30 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 17923
Ort: Säter
Vilka fina instrument du verkar ha.


Upp
 Profil  
 
InläggPostat: 15.09 2019-06-30 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1775
Ort: Skåne
Tack. Har samlat på mig lite efter hand.


Upp
 Profil  
 
InläggPostat: 16.06 2019-07-22 

Blev medlem: 11.34 2012-03-02
Inlägg: 34
Hej!

Har en Electrolux EHS6610K där de två vänstra plattorna inte vill vara med riktigt. Ibland går de igång men ger upp efter några minuter. Någon som har några ideer om vad som kan vara fel?

MVH


Upp
 Profil  
 
InläggPostat: 19.26 2019-07-22 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1775
Ort: Skåne
Det där är ingen induktionshäll :)

Löda om reläna och byt elytarna


Upp
 Profil  
 
InläggPostat: 19.14 2019-08-01 

Blev medlem: 18.48 2019-08-01
Inlägg: 3
Bilaga:
IMAG0076.jpg
Bilaga:
IMAG0081.jpg
Hej, ny här så hoppas detta inlägg hamnar rätt. Har en miele cs 1234 induktionshäll som höger värmezoner inte funkar, är förmodligen en äldre modell, med vred. Vrider man på valfri zon på höger sida blinkade följande dd f32 dd, efter lite sök på nätet fanns det andra som haft felkod fe32 (jag hade f32) men deras var av annan modell och det berodde två kondensatorer. Så jag öppnade min och hittade två kondensatorer som börjat buckta i toppen, byttade dessa och f32 fösvann men nu lyser ett "d" under två sekunder och sen slocknar den. Den värmer inte och visar inte symbol att kasrull saknas. Lyckas inte hitta på nätet vad "d" symbol innebär, någon som vet och kan hjälpa mej med detta problem? Tack på förhand.

Uppdatering!
Efter mera sök på nätet och på "lillebror" miele cs 1212 hittade jag även cs 1234 på manualslib.com. "d" betyder demoläge men lyckas inte komma ur demoläget enligt deras beskrivningar.
Bilder:


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 954 inlägg ]  Gå till sida Föregående  1 ... 58, 59, 60, 61, 62, 63, 64  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: bit96, Castor, fhd, jumbo555, Kashmirsocialist, MadModder, Platis och 24 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010