Buggfix Plus
Aktuellt datum och tid: 22.16 2020-02-22

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 8 inlägg ] 
Författare Meddelande
 Inläggsrubrik: NAD C320 BEE problem
InläggPostat: 09.19 2020-02-13 
Användarvisningsbild

Blev medlem: 15.59 2006-02-02
Inlägg: 773
Ort: Rosersberg, Stockholm
Min bror fick plötsligt problem med sin NAD 320 som skiftar av sig efter några sekunders spelande, den blir alltså grön och sedan röd igen.

Det tycks inte vara ett helt okänt problem om dessa stärkare, ibland tycks det också vara dåliga kondensatorer som får stärkaren att ta lång tid på sig att gå ur standby.

Kan nämnas att stärkaren vilat ett par månader på min vind, således kallt utrymme om än inte så kallt denna vinter ;)

Har ännu inte fått en chans att kika på/öppna stärkaren, men eftersom detta är en ganska vanlig pjäs så kan jag höra mig för om det kan vara så att jag har ett par specifika komponenter att kolla/byta? :)

Läst på ett annat forum att det kunde vara C68+R45, då R45 brann upp till följd av en dålig C68. Rimligt?

Någon som sitter på nått bra att veta? :roll:


Upp
 Profil  
 
 Inläggsrubrik: Re: NAD C320 BEE problem
InläggPostat: 23.02 2020-02-18 

Blev medlem: 19.58 2014-03-15
Inlägg: 47
Ort: Sundsvall
En av mina söner hade ett liknande problem på en NAD 3020, tror jag det var. Det visade sig vara ett trasigt motstånd i en konstantströmskälla till ingången på
slutsteget. Att hitta felet kräver tillgång till schema och att du kan känna igen en strömkälla. Den här bestod av en 47k motstånd,
en zenerdiod och en transistor. I det här fallet hittade jag felet av en slump genom att kolla spänningar och instrumentet kom att
ersätta motståndet som var trasigt och NAD:en hoppade igång.
NAD har haft rykte om bra kvalitet, men det stämmer inte. Det är billiga komponenter, krångligt schema.

/ziw


Upp
 Profil  
 
 Inläggsrubrik: Re: NAD C320 BEE problem
InläggPostat: 02.12 2020-02-19 
Användarvisningsbild

Blev medlem: 15.59 2006-02-02
Inlägg: 773
Ort: Rosersberg, Stockholm
Ja billiga komponenter är det ju, man kan ju nästan räkna med den här typen av problem förr eller senare, men vad jag kunnat läsa mig till så verkar många nöjda över hyffsat smidiga scheman ändå och inte alltför komplexa i förhållande.

Aja, har hittat nån ytterligare som hade bytt just dom komponenterna jag nämnda i första posten så ska se om det är något galet där iaf...


Upp
 Profil  
 
 Inläggsrubrik: Re: NAD C320 BEE problem
InläggPostat: 11.19 2020-02-19 

Blev medlem: 16.00 2014-10-08
Inlägg: 2198
Ort: Sörmland: 59.395514, 16.465287
Laddade ner schemat och letade efter R45 och C68. Schemat är bra ritad men
komponentnumreringen är lite åt skogen. Ingen som helst logik i det.
Så jag hittade R45 men inte C68. Dom ingår i en viktig spänning, så vist kan det vara dom.
C68 är förmodligen en elektrolyt


Upp
 Profil  
 
 Inläggsrubrik: Re: NAD C320 BEE problem
InläggPostat: 12.25 2020-02-19 

Blev medlem: 18.03 2007-09-13
Inlägg: 888
Ort: sverige
C68 0.1uF sitter från +18V till jord i C320BEE preamp module.


Upp
 Profil  
 
 Inläggsrubrik: Re: NAD C320 BEE problem
InläggPostat: 12.05 2020-02-20 

Blev medlem: 16.00 2014-10-08
Inlägg: 2198
Ort: Sörmland: 59.395514, 16.465287
Hittade kondningen C68. Men den kan knappast ställa till med dom problem.
Däremot R45 kan ställa till det om den har ändrat värde eller är avbrott. Då försvinner minus 18 volten.
Jag skulle börja med att kolla kondnigarna i nätdelen ock titta efter dåliga lödningar i första hand


Upp
 Profil  
 
 Inläggsrubrik: Re: NAD C320 BEE problem
InläggPostat: 14.46 2020-02-20 

Blev medlem: 18.03 2007-09-13
Inlägg: 888
Ort: sverige
Möjligt är det nog trots allt.
C68 är en multilayer keramisk(=monolithic)konding och som bekant kan en keramisk konding utan vidare gå i kortis och då blir ju R45 överbelastad .
Obs att det sitter två likadana 0.1uF i preampen.
R45 är dessutom en fuzistor.

Men jag kan absolut hålla med breflabb om att det första vore att koppla på voltmetrar på spänningarna och se om det varierar där när felet kommer.
Personligen skulle jag sätta en krona på ellyterna runt IC44 i "protection circuit".
En krona kan man förlora om det går åt pipan.....


Upp
 Profil  
 
 Inläggsrubrik: Re: NAD C320 BEE problem
InläggPostat: 03.12 2020-02-21 
Användarvisningsbild

Blev medlem: 15.59 2006-02-02
Inlägg: 773
Ort: Rosersberg, Stockholm
Intressant! Inväntar bara en chans att få öppna stärkaren nu..

Ang. den multilayer keramiska kondingen, en googling så tycks den se tämligen "vanlig" ut, vad avslöjar den som multilayer??


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 8 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Gtm-S, Rolf Zetterberg och 21 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010