Electrokit Buggfix Plus
Aktuellt datum och tid: 22.16 2019-10-22

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 1626 inlägg ]  Gå till sida Föregående  1 ... 103, 104, 105, 106, 107, 108, 109  Nästa
Författare Meddelande
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 10.53 2019-08-01 

Blev medlem: 13.47 2005-10-27
Inlägg: 226
Ort: Göteborg
Jordfelsbrytaren gick sent igår och efter lite säkringsflippande blev diskmaskinen utsedd till syndabock.

Botten var fylld med vatten och länspumpen gick hela tiden. Tömde botten på vatten och en flottör med med mikrobrytare stängde av länspumpen.

Körde igång ett program och den interna avloppsslangen sprutade vatten. Där kom förklaringen till både jordfel och vatten på botten.

Lindade slangen med vulktejp och körde igång ett nytt program. Tätt och maskinen fungerar igen.

Under provkörningen kände jag flera gånger om slangen var tät och noterade då påtaglig värmestrålning från stora motorn som drar runt diskvattnet. Troligen orsaken till att slangen fått punktering. Ska sätta dit en bit rörisolering, så kanske det håller maskinens resterande livslängd.


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 23.33 2019-08-04 
Användarvisningsbild

Blev medlem: 22.56 2008-11-27
Inlägg: 3314
Ort: Utanför Jönköping
Blybatteriet i sonens lilla 50kubiks fyrhjuling är helt slut. I Vintras hade jag ett litet LiPo-batteri i fickan för att kunna starta den när/om den stannade.

Lyckades förstås vid ett tillfälle koppla in det polvänt och efter det startar den inte.

Kom så långt som att en 10A säkring gick direkt när man kopplade in batteriet.

Idag tog jag tag i det igen. Provade igen och säkringen gick mycket riktigt igen.
En grov sladd gick direkt från plus till till något som jag gissar är reläet till startmotorn utan att passera säkringen.

Jag ohm-mäter och diodmäter mellan minus och där säkringen ska sitta och det är i princip 0 ohm.

Provar att koppla ur olika tändmoduler och andra grejer men ingen skillnad. Följer den röda kabeln från efter säkringen och drar ur de kontakter den
verkar gå till. Fortfarande 0 ohm till jord. Konstigt. Men hittar EN röd kabel som letar sig iväg till fronten på fyrhjuligen. Skruvar isär den i fram och hittar
en svart låda. Skruvar isär den och hittar ett kretskort, med radiomottagare och relä och grejjer! Minsann, den har fjärrstop, men nån fjärr fick jag inte med.

Jaha, det är väl något här som pajjat tänker jag och kopplar ur den röda ledaren som går till denna dosa och vips, inte kortis längre och allt funkar igen!

*hurra!*


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 13.03 2019-08-06 
Användarvisningsbild

Blev medlem: 10.52 2009-09-23
Inlägg: 2990
Ort: Hyssna
Min UPS klagade på batteriet när jag kom hem igår. Hade lite problem att få ut batterikassetten ur UPS:en, då 2 batterier var "lite" svullna.

Bild

Bild

Bild

Var och införskaffade 4st nya batterier idag och monterade tillbaka batterikassetten i UPS:en och den blev glad igen.

/// Marcus


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 13.31 2019-08-06 

Blev medlem: 13.47 2005-10-27
Inlägg: 226
Ort: Göteborg
Jag har också bytt batterier i APC-UPS:er (2st smart UPS 750). De nya batterierna höll inte länge (<2år, och då cyklades de max 5 gånger). Efter lite research verkar det som att ladd/float-späningen är för högpå APCs UPS:er.

Finns mycket på nätet om man vill fixa till det. Men börja med att mäta float-spänningen.

https://forums.apc.com/spaces/5/smart-u ... rtups-1000


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 13.37 2019-08-06 

Blev medlem: 00.09 2010-01-23
Inlägg: 1020
Kolla så de inte får överladdning, har för mig att det inte får vara över 13,2V i standbydrift


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 18.04 2019-08-06 
Användarvisningsbild

Blev medlem: 10.52 2009-09-23
Inlägg: 2990
Ort: Hyssna
Skall mäta och justeras om den är för hög...

/// Marcus


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 20.16 2019-08-06 

Blev medlem: 21.14 2010-09-14
Inlägg: 1284
Ort: Lund, Skåne :-)
Ha ha... dom där batterierna hade varit lite varma, helt klart :D


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 07.06 2019-08-07 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 22643
Ort: Norr om Sthlm
Ojoj, jag har plockat ur värmedeformerade batterier ur APC-UPS'er många gånger, men det där var ju extremt.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 08.04 2019-08-07 
Användarvisningsbild

Blev medlem: 09.18 2009-04-29
Inlägg: 935
Ort: Stockholm
2 st Brookes & Gatehouse FFD. Den ena från tidigt, den andra sent 90-tal. Den äldre hade fadande segment och vars elastoner var i behov av rengjöring. Den andra hade det kommit fukt i, och fick dessuton 3 knappar utbytta..
Båda numera kvävefyllda och försedda med nya silicagel påsar.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 12.00 2019-08-08 

Blev medlem: 21.19 2009-05-06
Inlägg: 7277
hsd skrev:
Kolla så de inte får överladdning, har för mig att det inte får vara över 13,2V i standbydrift


Är det inte 13,8V? Minns kanske fel...

Hur som helst så ska det också temperaturkompenseras. Jag har sett att på större anläggningar så har tempsensor en skruvögla som skruvas fast när man skruvar anslutningskabel på batteripol.


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 20.28 2019-08-08 
Användarvisningsbild

Blev medlem: 10.52 2009-09-23
Inlägg: 2990
Ort: Hyssna
"Lagat" mitt nyinköpta MKS SBASE Smoothiware-klon. Alla sex pullup-motstånden för ändlägesbrytarna hade fel värde (1K istället för 10K), vilket gjorde att mina optiska gränslägen inte kunde dra en godkänd 0:a. Efter byte av motstånd, fungerar gränslägena som dom skall och lasern fungerar igen :)

Detta fel härstammar från den version som MKS klonade Smoothiware, vilket Smoothieware har rättat till i sin BOM (men inte i schemat..).

/// Marcus


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 10.28 2019-08-10 

Blev medlem: 00.48 2009-01-18
Inlägg: 7679
Ort: Alvesta, Småland
Bytt bromsar fram på våran ena bil. Nu gnisslar det inte längre.... :)


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 20.57 2019-08-10 

Blev medlem: 21.19 2009-05-06
Inlägg: 7277
Hjälper en bekant att meka en Saab 9-5. Ruttna ABS-kransar. För att få loss axeln ur hjulnavet (för att komma åt kransen) så behövs avdragare (iaf om axeln suttit på samma ställe i över femton år). Det finns avdragare som har 2/3 ben och kan fästas med hjulbultarna, men sådana är halvkrångliga att hitta och finns definitivt inte i butik. Lösningen blev att köpa Biltemas avdragare för bromstrummor. Men hjulbultarna var inte långa nog för att kunna dra fast den. Lösningen på detta blev att ta reservhjulet och borra hål i fälgen för att kunna skruva fast avdragaren i den fälgen medan fälgen är skruvad på bilen. Gick oväntat bra att borra hålen på frihand (givetvis märkt med penna, men inte slagit några märken eller så) med pelarborrmaskinen. Fick tejpa fast skallarna till bultarna som håller avdragaren, montera fälgen på bilen och sen försiktigt montera på avdragaren och använda den.

Hoppas min bekant aldrig behöver byta bromsklossar eller så på ena sidan, massor av bråkande resulterade mest bara i att en envis E20-bult började på att få mer och mer deformerad skalle. Ska det bromsoket bort så måste nog den bulten antingen värmas med något eller typ borras/sågas bort. Som tur är finns en till bil att ta reservdelar från. Hur som helst så gick det att få ur axeln utan att ta bort oket genom att lossa navet både från fjäderbenet och länkarmen (eller vad den där triangelformade saken heter).

Nu är det bara resten kvar, faktiskt montera nya ABS-kransar, polera lysen, byta nåt bromsrör och vad det nu var mer...


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 23.47 2019-08-10 
Användarvisningsbild

Blev medlem: 12.01 2006-02-24
Inlägg: 22643
Ort: Norr om Sthlm
miam: så axeln satt fast i navet ? ..brukar gå att banka loss den med väld utan avdragare oftast.

Nedre länkarmsinfästning brukar dock vara ett HELVETE att få loss, jag har försökt på flera 9-5'or och misslyckats, på en bil där bärarmen hade rostat så slutade det med att jag svetsade ihop den på plats istället :)


Upp
 Profil  
 
 Inläggsrubrik: Re: Senaste reparationen
InläggPostat: 12.12 2019-08-11 

Blev medlem: 21.19 2009-05-06
Inlägg: 7277
Fick ta i rätt hårt med handkraft på avdragaren för att få loss den på vänster sida, och fick ta ett järnrör som förlängare för att rå på att dra avdragaren på höger sida, så hårt satt de.

Det var inte jag som lossade länkarmen, och vet inte om det gjordes på rätt sätt. Men det gick med mycket möda och stort besvär att få bort de tre bultarna som sitter vertikalt. För att få ur bultarna (när muttrarna var loss) så fick vi lossa navet från fjäderbenet så det gick att luta utåt. Hade i teorin nog gått att spänna ihop fjäderbenet men mina billiga Biltemafjäderspännare "slog i taket" om jag försökte spänna med den gängade delen upptill. Tvärt om gick inte heller, vänd med gängade delen nedåt så nådde den inte riktigt in till fjädern knäppt nog. (Vet inte om jag använder rätt ord. Googlande verkar säga att länkarm och bärarm är samma sak. Jag avser den där riktigt stora triangelformade saken. Verkar ju bara vara en enda ("nedre"), upptill hålls navet på plats av fjäderbenet.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 1626 inlägg ]  Gå till sida Föregående  1 ... 103, 104, 105, 106, 107, 108, 109  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: rikkitikkitavi och 20 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010