Electrokit Buggfix Plus
Aktuellt datum och tid: 00.02 2018-10-17

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 97 inlägg ]  Gå till sida Föregående  1 ... 3, 4, 5, 6, 7
Författare Meddelande
InläggPostat: 09.54 2018-10-12 
EF Sponsor
Användarvisningsbild

Blev medlem: 17.47 2010-02-16
Inlägg: 144
Ort: Dalsland
Underbar tråd! :tumupp: :tumupp:

Bra jobbat Danny!


Upp
 Profil  
 
InläggPostat: 17.39 2018-10-12 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1515
Ort: Skåne
sodjan skrev:
En liten gissning bara... Jag gissar att du inte körde/testade skivspelaringången? :-)
Dags att plocka ner min Technics SL-D2 från vinden. Den har inte varit igång på väldigt
många år, så det blir spännande att se om den fungerar alls. Köptes samtidigt med
NAD burkarna och högtalare från Canton (som idag sköter TV-ljudet).

https://vintage-turntable.com/technics-sl-d2.html

Nej. Hade jag ägt en, så skulle den blivit testad :)
Remmen och att motorn går trögt är det vanligaste om den stått länge.


Upp
 Profil  
 
InläggPostat: 17.46 2018-10-12 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1515
Ort: Skåne
C531 och C533 orsakade oscilleringen. Ena helt avbrott och
den andra låg kapacitans och väldigt högt ESR.
Blev att jag bytte alla elytarna.

47uF 63V
Bild


Uppstart efter byte:
Bild

Bild


Upp
 Profil  
 
InläggPostat: 17.59 2018-10-12 
Användarvisningsbild

Blev medlem: 21.16 2009-02-22
Inlägg: 13898
Ort: Säter
Fasen vad du verkar äga mycket fina mätinstrument. :tumupp:


Upp
 Profil  
 
InläggPostat: 19.11 2018-10-12 
Användarvisningsbild

Blev medlem: 20.19 2004-11-28
Inlägg: 8762
Jag börjar nästan smått fundera på om Danny ska få ta över reparationen på ett QSC PA steg jag har liggande där smps controllern, gate drive kretsen och IGBT'arna har flygit samt tagit med sej likriknarbryggan och lite kopparbanor i fallet. Hade tänkt fixa det själv men har inte riktigt haft möjlighet/prioriterat att köpa in en avlödningsstation. Att döma på skadan så misstänker jag att nån kopplat in det till 230V medans steget va inställt på 110V, jag har dock lött bort kabelstumpen som som ställde in det till 110V så att det nu är confat för 230V.

Jag köpte steget i befintligt skick på ebay med tanke att reparera det, men det blev aldrig av pga strul med bil å avveckling av företaget jag jobbade på å sånnt, sen har det bara blitt liggande.


Upp
 Profil  
 
InläggPostat: 23.16 2018-10-12 
EF Sponsor
Användarvisningsbild

Blev medlem: 15.29 2005-05-10
Inlägg: 36826
Ort: Söderköping
> Remmen och att motorn går trögt är det vanligaste om den stått länge.

Det är en "direct drive" modell, så ingen rem. Motorn kan ju dock gå trögt...


Upp
 Profil  
 
InläggPostat: 07.30 2018-10-13 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 22286
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Droppe olja eller två brukar lösa såna problem.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 97 inlägg ]  Gå till sida Föregående  1 ... 3, 4, 5, 6, 7

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 8 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
   
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010