Buggfix Plus
Aktuellt datum och tid: 05.37 2018-11-14

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 1 inlägg ] 
Författare Meddelande
InläggPostat: 12.51 2018-10-10 

Blev medlem: 12.29 2018-10-10
Inlägg: 1
Hej!
Mina kunskaper om elektronik är starkt begränsade så jag tänkte be om hjälp med felsökning av ett styrkort. Jag har en frånluftvärmepump Elektro Standard 480 där elektroniken börjat strula.
Felsymtom: Grön Lysdiod på utsidan av en nerfällbar panel blinkar ungefär 2ggr per sekund. Det gör även lysdioden som visar att anläggningen är spänningssatt och display visar horisontala streck. Vidare svara displayen inte på knapptryckningar. Efter en viss tid, typ 1min, så börjar även relä K7 stå och slå (av/på av/på) efter uppstart. K7 matar cirkulationspumpen som är OK.
Kraftkortet verkar OK (efter att en konding är bytt) men styrkortet är inte OK.
Skrivit ihop lite mer i bifogad fil och även googlat fram lite datasheet men är alldeles för novis på hur det är tänkt att fungera för att fatta vad jag skall försöka byta/testa.

Tacksam för era förslag och synpunkter!
MVH
Marcus


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 1 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Invaliden och 4 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010