Buggfix Plus
Aktuellt datum och tid: 00.47 2018-09-24

Alla tidsangivelser är UTC + 1 timme




Svara på tråd  [ 23 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
InläggPostat: 16.40 2018-07-21 

Blev medlem: 06.47 2016-07-29
Inlägg: 31
Jag har tagit bort elpatronen i min husvagn Adria 535 2920 Alde. Kan jag tjuvkoppla för att kolla om själva elpatronen fungerar men i så fall hur, dvs koppla förbi kretskortet o se om den fungerar? Det kan ju vara kretskortet som strular. Tagit lite bilder här om de kan vara till hjälp. Tack


Logga in för att visa de filer som bifogats till detta inlägg.


Senast redigerad av anderswien 11.59 2018-07-28, redigerad totalt 1 gång.

Upp
 Profil  
 
InläggPostat: 17.13 2018-07-21 
Användarvisningsbild

Blev medlem: 15.30 2007-05-17
Inlägg: 1485
Ort: Skåne
Det lättaste är att ohm mäta elementen.


Upp
 Profil  
 
InläggPostat: 17.33 2018-07-21 
Användarvisningsbild

Blev medlem: 12.25 2006-08-06
Inlägg: 9991
Ort: umeå
Är det samma bild 8 gånger?
Lägg hellre bilder på forumet så kan alla få en större bild utan att registrera sig på olika bildsajter.

”Tjuvkoppla” inte, patroner blir fort överhettade och hålla på i en hink med vatten och 230 VAC, nja.
Men varför inte mäta innan du kopplar loss.
Är transformatorn hel?
Klickar det i reläna?

Protte


Upp
 Profil  
 
InläggPostat: 18.28 2018-07-21 

Blev medlem: 06.47 2016-07-29
Inlägg: 31
Hej ska kolla ohm motständet vad det utlyser. Jo det var 8 bilder i olika vinklar. Håller med att det blir struligt, glömde man kunde lägga upp här direkt. Hör inget klick från relä förutom att pumpen funkar genom att börja brumma.


Upp
 Profil  
 
InläggPostat: 18.31 2018-07-21 
Användarvisningsbild

Blev medlem: 16.34 2004-09-06
Inlägg: 22172
Ort: Sparreholm, Södermanland N 59° 4.134', E 16° 49.743'
Citera:
Jo det var 8 bilder i olika vinklar.


En och samma bild alla 8 :tumner:


Upp
 Profil  
 
InläggPostat: 19.00 2018-07-21 

Blev medlem: 06.47 2016-07-29
Inlägg: 31
Nu har jag mätt mellan de 2 värme patronerna. Har ohm 200 inställt o får 50 i motstånd på båda, då hade jag givetvis kopplat ur sladdarna. Kan detta innebära att de fungerar?

Vad jag hade tänkt med tjuvkoppling var att fylla patronen med vatten o se om det det hostar ut vatten då av värmen o koppla ur pumpen.


Upp
 Profil  
 
InläggPostat: 20.11 2018-07-21 

Blev medlem: 13.28 2006-09-23
Inlägg: 8799
Ort: Södertälje
50 Ohm på 230 Volt ger runt 4.6 Ampere och drygt 1 KW per element - stämmer det med övrig effekt-angivelse? - för om det anges 500 Watt, 1 eller 2 KW så då verkar elementen vara i rätt härald (dvs. för kopplingsalternativen seriekopplad båda elementen för 500Watt - endera är igång vid 1KW eller båda igång parallellt för 2 KW värmeeffekt)


Upp
 Profil  
 
InläggPostat: 07.40 2018-07-22 
Tidigare Marta
Användarvisningsbild

Blev medlem: 00.19 2005-03-30
Inlägg: 4106
Ort: Sjukbädd i Helvetet
Hjälpte till rätt mycket med en Primus elpatron innan jag blev invalid.

Problemet där var brända reläkontakter så reläerna fick bytas. Ett annat problem var den icke automatiskt återgående säkerhetstermostaten. Den hade mekaniskt fel och låste inte när återställningsknappen trycktes in.

Denna termostat är anordningen med ett rör som är böjt i en ring och sedan går ner mitt i patronen. De brukar ha tvåpolig brytning. Det skall vara förbindelse rakt igenom på respektive pol.

Utöver denna fanns det en klixon som är automatiskt återgående. Detta är en liten rund sak med två anslutningar som sitter fästad inne mellan där elementen kommer upp. Skall vara förbindelse mellan dess anslutningar.

Hör Du inga reläklick, kan testas med endast styrledningen ansluten, så mät om där kommer 12V över reläspolen när den skall värma. Saknas styrspänning är kontrollenheten trasig eller kabeln av.

Där kan också finnas reläer i kontrollenheten som i sin tur manövrerar kraftreläerna i patronen. Har varit med om dålig kontakt i dessa.


Upp
 Profil  
 
InläggPostat: 10.51 2018-07-23 

Blev medlem: 06.47 2016-07-29
Inlägg: 31
Tack för bra info :)


Upp
 Profil  
 
InläggPostat: 14.35 2018-07-23 
Co Admin
Användarvisningsbild

Blev medlem: 12.32 2003-09-06
Inlägg: 19900
Ort: MadLand (Enköping)
Angående bilderna så har du länkat till exakt samma bild åtta gånger. Det är samma länk.


Upp
 Profil  
 
InläggPostat: 12.01 2018-07-28 

Blev medlem: 06.47 2016-07-29
Inlägg: 31
Ok fixat bilderna nu. Sorry för strulet med de andra.


Upp
 Profil  
 
InläggPostat: 12.31 2018-07-28 
Användarvisningsbild

Blev medlem: 12.25 2006-08-06
Inlägg: 9991
Ort: umeå
Ohmmät relänas spolar och transformatorns båda lindningar.

Protte


Upp
 Profil  
 
InläggPostat: 15.11 2018-07-29 

Blev medlem: 06.47 2016-07-29
Inlägg: 31
xxargs skrev:
50 Ohm på 230 Volt ger runt 4.6 Ampere och drygt 1 KW per element - stämmer det med övrig effekt-angivelse? - för om det anges 500 Watt, 1 eller 2 KW så då verkar elementen vara i rätt härald (dvs. för kopplingsalternativen seriekopplad båda elementen för 500Watt - endera är igång vid 1KW eller båda igång parallellt för 2 KW värmeeffekt)


Det jag vet är att jag kan växla mellan 1000w o 2000w etiketten på själva patronen är borta


Upp
 Profil  
 
InläggPostat: 15.29 2018-07-29 
Användarvisningsbild

Blev medlem: 12.25 2006-08-06
Inlägg: 9991
Ort: umeå
Kan du ohm mäta reläspolarna och transformatorns båda lindningar.

Xxargs har räknat ut att elslingorna ger 1 kW per styck, med två inkopplat så blir det 2 kW.

Protte


Upp
 Profil  
 
InläggPostat: 15.41 2018-07-29 
Användarvisningsbild

Blev medlem: 12.25 2006-08-06
Inlägg: 9991
Ort: umeå
Vad lite fummel med kameran kan förstöra, gummimattan tar upp halva bilden men ett intressant hörn av kretskortet är utanför.

Bilaga:
Bild%203.jpg


Undrar vad som sitter bakom transformatorn, är det en likriktarbrygga och en elektrolyt? Kanske en diod också.

Bilaga:
Bild%201.jpg

Protte


Logga in för att visa de filer som bifogats till detta inlägg.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Svara på tråd  [ 23 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Bing [Bot], largasso och 11 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
    Electrokit
Drivs av phpBB® Forum Software © phpBB Group
Swedish translation by Peetra & phpBB Sweden © 2006-2010